I just installed 9.10, and am running windows xp in virtualbox. I have a lexmark x4530 printer connected to my computer that works with windows only (annoyingly, my next printer will be ubuntu-compatible). Whenever it's plugged in, ubuntu recognizes it as a printer, and asks me to chose a driver for it, or provide a PPD file manually (but the printer is incompatible, so no such files exsist).

Is it possible for me to tell ubuntu to leave the printer alone, so that virtualbox can access it, therefore allowing to print indirectly through windows? If so, how can i do it? Can I create a permant setting to tell ubuntu always to ignore this specific printer?

Thanks,
j55intelphil