Results 1 to 3 of 3

Thread: unable to install OOo 3 on Ubuntu 8.10

  1. #1
    Join Date
    Oct 2009

    unable to install OOo 3 on Ubuntu 8.10


    I run Ubuntu 8.10 on a Dell Inspiron 1525 laptop. I followed the directions in this tutorial in order to install OOo 3 (Interpid comes with 2.4). They are very simple and it seems that they have worked for everyone else but they didn't work for me

    I followed the 2 steps and waited for the update button to show up but it didn't
    Then I followed these instructions to do it on the command line (given as Comment #15 on the same link) :

    sudo gedit /etc/apt/sources.list.d/openoffice.list
    deb intrepid main

    sudo apt-get update
    sudo apt-get dist-upgrade

    (BTW, I noticed that the /etc/apt/sources.list.d/openoffice.list was empty before I edited it, which I didn't expect, but it does contain the line now)

    The update button showed eventually but it wasn't about the OOo 3

    I guess that you'll ask me about the console output so here it is:

    kostas@todeli:~$ sudo gedit /etc/apt/sources.list.d/openoffice.list
    [sudo] password for kostas:
    kostas@todeli:~$ cat /etc/apt/sources.list.d/openoffice.list
    deb intrepid main
    kostas@todeli:~$ sudo apt-get update
    Hit intrepid Release.gpg
    Hit intrepid-security Release.gpg
    Ign intrepid-security/main Translation-en_US
    Hit intrepid Release.gpg
    Ign intrepid/main Translation-en_US
    Ign intrepid/main Translation-en_US
    Ign intrepid-security/restricted Translation-en_US
    Ign intrepid-security/universe Translation-en_US
    Ign intrepid-security/multiverse Translation-en_US
    Hit intrepid-security Release
    Hit intrepid Release
    Ign intrepid/restricted Translation-en_US
    Hit intrepid/main Packages
    Hit intrepid-security/main Packages
    Ign intrepid/universe Translation-en_US
    Hit intrepid-security/restricted Packages
    Hit intrepid-security/main Sources
    Hit intrepid-security/restricted Sources
    Hit intrepid-security/universe Packages
    Ign intrepid/multiverse Translation-en_US
    Hit intrepid-security/universe Sources
    Hit intrepid-security/multiverse Packages
    Hit intrepid-security/multiverse Sources
    Hit intrepid-updates Release.gpg
    Ign intrepid-updates/main Translation-en_US
    Ign intrepid-updates/restricted Translation-en_US
    Ign intrepid-updates/universe Translation-en_US
    Ign intrepid-updates/multiverse Translation-en_US
    Hit intrepid Release
    Hit intrepid-updates Release
    Hit intrepid/main Packages
    Hit intrepid/restricted Packages
    Hit intrepid/main Sources
    Hit intrepid/restricted Sources
    Hit intrepid/universe Packages
    Hit intrepid/universe Sources
    Hit intrepid/multiverse Packages
    Hit intrepid/multiverse Sources
    Hit intrepid-updates/main Packages
    Hit intrepid-updates/restricted Packages
    Hit intrepid-updates/main Sources
    Hit intrepid-updates/restricted Sources
    Hit intrepid-updates/universe Packages
    Hit intrepid-updates/universe Sources
    Hit intrepid-updates/multiverse Packages
    Hit intrepid-updates/multiverse Sources
    Reading package lists... Done
    kostas@todeli:~$ sudo apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Calculating upgrade... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

    What do you think about that?

  2. #2
    Join Date
    Jan 2008
    Nanjing, China
    Ubuntu 10.04 Lucid Lynx

    Re: unable to install OOo 3 on Ubuntu 8.10

    I'm having the same issue. It looks like OOo3 isn't in the intrepid repositories anymore.

  3. #3
    Join Date
    Dec 2006
    Xubuntu 14.04 Trusty Tahr

    Re: unable to install OOo 3 on Ubuntu 8.10

    Ubuntu user # 14396

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts