Results 1 to 2 of 2

Thread: Can't Install Skype

  1. #1
    Join Date
    Oct 2009
    Beans
    2

    Can't Install Skype

    I get this error when I try and install skype.. Error: Dependency is not satisfiable: libqt4-dbus (>= 4.4.3)

    Can someone help this total beginner to Ubuntu..


  2. #2
    Join Date
    Oct 2006
    Location
    U.K
    Beans
    41,338
    Distro
    Ubuntu Development Release

    Re: Can't Install Skype

    Quote Originally Posted by drjose View Post
    I get this error when I try and install skype.. Error: Dependency is not satisfiable: libqt4-dbus (>= 4.4.3)
    What version of Ubuntu are you using, and the name/version of the skype file ?

    Was it the one from here ?

    http://www.skype.com/intl/en-gb/down.../linux/choose/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •