Results 1 to 2 of 2

Thread: libgtk-1.2.so.0 and espxe

  1. #1
    Join Date
    Jan 2012
    Beans
    25

    libgtk-1.2.so.0 and espxe

    Hey, so I followed these espxe installation instructions and downloaded espxe 1.6.0 for linux. I have a 32-bit system and am running Ubuntu 12.10 {Quantal Quetzal}. When I tried to start eSPXe, I received this error message:
    Code:
    ./epsxe: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory
    I tried running sudo apt-get libgtk1.2 but this did not return any packages.
    I realize that the problem I'm having here is probably pretty simple, but does anyone know what's going on here/have any advice for getting epsxe running?

  2. #2
    Join Date
    Jan 2012
    Beans
    25

    Re: libgtk-1.2.so.0 and espxe

    I figured out the solution to my problem, and figured I would post it just in case someone else might need to know. libgtk1.2 is an old release of libgtk, and it can be installed if you add the hardy repositories to your sources.list file like this:
    Code:
    deb     http://archive.ubuntu.com/ubuntu/ hardy universe deb-src http://archive.ubuntu.com/ubuntu/ hardy universe
    then, after running apt-get update, libgtk1.2 should install.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •