Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 84

Thread: Using PVR150 IR Blaster In Mythbuntu 9.10b

  1. #71
    Join Date
    Nov 2006
    Beans
    137

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    MrPlow, you're right. I forgot after uninstalling the module-source to do this command : sudo rm -rf /usr/src/lirc-0.8.6/

    The hardware.conf and lircd.conf was screwed too by yesterday update.

    Works again. You save Ubuntu again.

    Thanks

    K
    Last edited by Kheops_74; May 15th, 2010 at 11:58 PM.

  2. #72
    Join Date
    Sep 2007
    Location
    Montreal
    Beans
    21
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    i can confirm also that this (mr plow's) method still works with 10.04
    i had to change the IR Blaster mapping and the RC mapping: the ones specified in /etc/lirc/lircd.conf since the ones in the package don't work

  3. #73
    Join Date
    Sep 2008
    Beans
    3

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    I just tried mrplow's instructions to get the PVR-150 IR Blaster working under 10.04:

    sudo apt-get install lirc-modules-source
    cd /usr/src/lirc-0.8.6/
    sudo patch -p0 < ~/zilog.diff
    sudo dpkg-reconfigure lirc-modules-source

    but I get these errors in my log file when I try to load it:

    lirc_zilog: disagrees about version of symbol lirc_register_driver
    lirc_zilog: Unknown symbol lirc_register_driver
    lirc_zilog: disagrees about version of symbol lirc_register_driver

    my kernel is:
    Linux mythtv-dvr 2.6.32-22-generic #36-Ubuntu SMP Thu Jun 3 22:02:19 UTC 2010 i686 GNU/Linux

    and lirc version is:
    0.8.6-0ubuntu4.1

    Did something change between the post from TheHilikus and today? (June 23/10)

    -----

    OK Never mind - turns out my PVR-150 had hardware problems as well (old age I guess), so I replaced it with an HD-PVR and the recording and IR blasting work great in 10.04.
    Last edited by WhiteHairedGeek; June 26th, 2010 at 07:32 PM. Reason: No longer an issue

  4. #74
    Join Date
    Jul 2010
    Beans
    2

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    Quote Originally Posted by WhiteHairedGeek View Post
    OK Never mind - turns out my PVR-150 had hardware problems as well (old age I guess), so I replaced it with an HD-PVR and the recording and IR blasting work great in 10.04.
    How did you get the HD-PVR to work in 10.04. I cant get the IR-Blaster to work?

  5. #75
    Join Date
    Sep 2008
    Beans
    3

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    xternal,

    I followed these directions http://www.mythtv.org/wiki/HD-PVR and also had to d/l & rebuild the lirc_atiusb driver as well for my ATI Remote Wonder, so you'll need to rebuild the driver for any remote that you use with lirc.

  6. #76
    Join Date
    Jul 2010
    Beans
    2

    Thumbs down Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    I can't get the zilog drive to load in 10.04 Did you get the hd-pvr ir blaster working?

    Well the zilog driver loads, but it seems to not load properly. Everyone else seems to get:
    [ 234.267482] lirc_dev: IR Remote Control driver registered, major 250
    [ 234.445062] lirc_zilog: Zilog/Hauppauge IR driver initializing
    [ 234.455942] lirc_zilog: chip found with RX and TX
    [ 234.458513] lirc_dev: lirc_register_driver: sample_rate: 0
    [ 235.547832] lirc_zilog: Zilog/Hauppauge IR blaster firmware version 2.1.0 loaded
    [ 235.547870] lirc_zilog: initialization complete

    or something similar. All i get is:

    [ 4783.825105] lirc_dev: IR Remote Control driver registered, major 61
    [ 4783.827673] lirc_zilog: Zilog/Hauppauge IR driver initializing
    [ 4783.829328] lirc_zilog: initialization complete

    And no /dev/lirc0 is created
    Last edited by xternal; July 9th, 2010 at 06:42 PM. Reason: formating.

  7. #77
    Join Date
    Nov 2006
    Beans
    137

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    Where i can find the lirc_zilog patch for Maverick 10.10?

  8. #78
    Join Date
    Nov 2006
    Beans
    137

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    Ok i solve my problem (http://ubuntuforums.org/showthread.php?t=1598968). Thanks

  9. #79
    Join Date
    Jun 2009
    Beans
    13

    Re: Using PVR150 IR Blaster In Mythbuntu 11.04

    Is anyone looking at natty to see what is necessary to use our blasters when it is released? I can only assume that we will need a patch for the lirc-modules-source, though I wonder if it may not even be that different, because the lirc version in natty is essentially the same as it is in maverick.
    Thanks,
    cctsurf

  10. #80
    Join Date
    Nov 2006
    Beans
    137

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    I don't try the Beta but i'm pretty sure it will be a mess again. Anybody tried it?

Page 8 of 9 FirstFirst ... 6789 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •