Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Atheros wifi worked in Karmic alpha-2 but not after that.

  1. #11
    Join Date
    Jan 2006
    Beans
    22

    Smile Re: Atheros wifi worked in Karmic alpha-2 but not after that.

    Quote Originally Posted by umberstark View Post
    Moma,

    Thanks so much for this, the guide worked like a charm!
    Same here with Acer Aspire One 110 and UNR Karmic RC

    Thanks a lot!

  2. #12
    Join Date
    Nov 2007
    Location
    Hungary - Budapest
    Beans
    33
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Atheros wifi worked in Karmic alpha-2 but not after that.

    I' ve deleted the options file, works like a charm. I don't know how it got there, because it was a fresh install of karmic, and this was the first thing i wanted to do... Not a single clue... but, it doesn't matter after all

    Thank you very much for your help!

  3. #13
    Join Date
    Jan 2006
    Location
    Grønland,Oslo
    Beans
    618

    Re: Atheros wifi worked in Karmic alpha-2 but not after that.

    Hello,

    Good to hear that the guide worked for you, but the original compilation problem remains. See this bug-report: https://bugs.launchpad.net/ubuntu/+s...hk/+bug/456123

    Ubuntu has its own "acerhk-source" package. Read more about it at the bottom of the guide...

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •