Results 1 to 5 of 5

Thread: yakuake startup?

  1. #1
    Join Date
    Oct 2006
    Beans
    64

    yakuake startup?

    I've added yakuake to /.kde/Autostart folder to run it at startup, but when it runs it automatically drops down the console without pressing the f12 key, is there any way to prevent this?
    Last edited by PHaLaNX; October 17th, 2009 at 04:30 PM.

  2. #2
    Join Date
    Oct 2006
    Beans
    64

    Re: yakuake startup?

    Is it the case with anyone using yakuake? Any ideas?

  3. #3
    Join Date
    Nov 2008
    Beans
    8

    Re: yakuake startup?

    Had the same problem, this helps:

    Yakuake opens its window when it is run again while it is already running. Most
    likely you see the window opening because Yakuake is started twice after login
    on your system: Once by KDE's Session Manager, which restarts all apps that
    were running at logout by default (see System Settings -> Advanced -> Session
    Manager), and once by your Autostart entry.

    Found here

  4. #4
    Join Date
    Jul 2011
    Beans
    13

    Re: yakuake startup?

    Thanks so much, just fixed the same problem on Chakra Linux (KDE 4.10.1). Cheers!

  5. #5
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: yakuake startup?

    Thank you for your feedback. It's good to know that a solution from two years ago is still uesful, even though a lot can change in that time.

    Old thread closed.
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •