Hy.I have installed on my pc Ubuntu 9.04.My graphic card is an Ati 9550.I know that from Catalys 9.4 and above my card is no longer suported by Ati.
Can anyone help me install the drivers for my card?
Thanks.