Page 61 of 88 FirstFirst ... 1151596061626371 ... LastLast
Results 601 to 610 of 874

Thread: New Wacom Bamboo not working

  1. #601
    Join Date
    Nov 2008
    Location
    Southern Ontario, Canada
    Beans
    296
    Distro
    Ubuntu UNR

    Re: New Wacom Bamboo not working

    Quote Originally Posted by kgingeri View Post
    ... however, my tablet isn't working tonight?! Even with a unplug/plug!? All the device defs are in /dev/input. Gotta figure that out! I did turn off my netbook overnight until now but very weird. I will play more. It seemed so reliable yesterday.
    Ok, just before removing the rules file I tried one more unplug/replug to check the devices in /dev/input and sure enough they disappeared and reappeared AND my tablet started working again.
    Yikes!! Trouble shoot that, will ya!! Very Strange! Off to do more testing - I'll quit talking for a while

    EDIT: Dnprossi you MUST have a rules file somewhere - have you done a 'locate'? If I remove all udev files, shutdown and restart, I get no devices in /dev/input and my tablet functions spuratically - as in appears to not be working until I draw on it a second or two, then if I left the stylus it appears to not be working again!

    Favux, I still need a device to work with for xidump and I don't have wacom or wacom-touch!? Am I being dense here?!

    I think you guys best ignore me until I can get my life straightened out! Of course, any thoughts would be helpful!
    Last edited by kgingeri; November 10th, 2009 at 01:01 AM.

  2. #602
    Join Date
    Nov 2008
    Beans
    9,635
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: New Wacom Bamboo not working

    Hi kgingeri,

    Weird stuff. I hope you figure it out.

    Well the symlink is a "substitute" for the actual pci usb by-path and you can use either in the xorg.conf. The symlink is just easier. The raw data coming in on the usb by-path is handled by wacom.ko and turned into sytem data and sent to Xinput/Xserver. That's where wacom_drv.so (the Wacom X driver) takes over.

  3. #603
    Join Date
    Nov 2008
    Location
    Southern Ontario, Canada
    Beans
    296
    Distro
    Ubuntu UNR

    Re: New Wacom Bamboo not working

    Quote Originally Posted by Favux View Post
    Hi kgingeri,

    Weird stuff. I hope you figure it out.

    Well the symlink is a "substitute" for the actual pci usb by-path and you can use either in the xorg.conf. The symlink is just easier. The raw data coming in on the usb by-path is handled by wacom.ko and turned into sytem data and sent to Xinput/Xserver. That's where wacom_drv.so (the Wacom X driver) takes over.
    Ah! Now that helps to connect the dots! Thx! I'm gonna start fresh with 0.8.5-1 and do some controlled testing.

    I thought I looked in by-path and didn't see any references either, but I could be been wrong on this.
    Last edited by kgingeri; November 10th, 2009 at 05:26 AM. Reason: spelling

  4. #604
    Join Date
    Aug 2007
    Beans
    113

    Re: New Wacom Bamboo not working

    Good morning kgingeri and favux..
    after reading your messages i decided to do it all again from scratch so i now have a completely new KARMIC UBUNTU (reinstalled after eliminating and reformatting partition so really empty).
    I followed #541
    downloaded and installed everything
    and rebooted before udev stuff.
    all work flawlessly at first go. wacomcpl too...
    Maybe then there must be some driver installed on my acer aspire 5920g that is not automatically installed on other computers.
    I will try to install tablet and karmic REMIX on another acer one i have and see if i get same problems as you kgingeri because this is very strange...
    Doing my best to help... I am a good and rapid installation tester but not good at understanding driver internal stuff

    P.S. have you done a 'locate'? yes i did before and after whole reinstallation...
    Last edited by dnprossi; November 10th, 2009 at 08:27 AM.

  5. #605
    Join Date
    Nov 2008
    Beans
    9,635
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: New Wacom Bamboo not working

    Hi dnprossi,

    Well it's working, that counts alot. We may be missing something that will suddenly leap out at us.


    Ayuthia has started a new thread/HOW TO with the 0.8.5-1 linuxwacom drivers like he talked about: Wacom Bamboo Pen and Touch Series Development. You probably should check it out!

  6. #606
    Join Date
    Aug 2007
    Beans
    113

    Re: New Wacom Bamboo not working

    Hi Favuk
    Going to see new thread right now thanks...
    and will try new 0.8.5-1 drivers immediately too...

  7. #607
    Join Date
    Jul 2007
    Location
    Leeds
    Beans
    21
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: New Wacom Bamboo not working

    Quote Originally Posted by marek_online View Post
    Mmmm, I think he does. I might have missed something, but I think I'm using the same Wacom device as Lucretia9 (the CTH-460), and I have a perfectly working eraser. The only minor bug is the upward and leftward movement of the pointer when the stylus is lifted out of range (which I think is pretty minor, given I'll never place the pointer back in exactly the same place anyway).

    I actually recompiled from a freshly downloaded wcm2_patch just in case I wasn't using the most recent one.
    I'm actually not using the beta driver, I tried the current stable version.

    I was under the impression that the wcm2_patch was for the beta driver only, is this incorrect?

    Luke.

    P.S: I've been at work, so not able to respond earlier :/
    Last edited by Lucretia9; November 10th, 2009 at 05:34 PM.

  8. #608
    Join Date
    Jan 2009
    Location
    Laval, Québec
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New Wacom Bamboo not working

    I plan to buy this tablet soon, and I'd like to use it on Ubuntu (my reason here).

    I NEED the pen function, since I'm a student, to take notes in my courses. The touch function is optional for me, but I'd like to use it to the max of it's capabilities.

    If the pen works well, I could participate in the development under Ubuntu while I take notes, so I will have plenty of time to give feedback and test.

    I'm not very good in developement of driver, in fact, I don't know anything on this, but I'd like to learn.

    I'm running Karmic on inspiron 1501, and I plan to buy this since mid-december.

    So my question is: Is the pen reliable?

  9. #609
    Join Date
    Jul 2007
    Location
    Leeds
    Beans
    21
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: New Wacom Bamboo not working

    Quote Originally Posted by Lucretia9 View Post
    I'm actually not using the beta driver, I tried the current stable version.

    I was under the impression that the wcm2_patch was for the beta driver only, is this incorrect?

    Luke.

    P.S: I've been at work, so not able to respond earlier :/
    I've just done the install using linuxwacom-0.8.4-3 and the wcm2_patch using the howto at post 541 not touching the xorg config files and using the Favux_Bamboo-Pen&Touch-working_10-wacom.fdi.txt at post 384. I'm on Jaunty. I also didn't edit any xorg or udev stuff.

    Pen works without a reconnect of the tablet. Touch doesn't work at all, xinput and wacdump gets nothing from the touch side of things.

    Thanks,
    Luke.
    Last edited by Lucretia9; November 10th, 2009 at 06:53 PM.

  10. #610
    Join Date
    Apr 2007
    Location
    Mount Horeb, WI
    Beans
    4,312
    Distro
    Kubuntu Development Release

    Re: New Wacom Bamboo not working

    Quote Originally Posted by sylaulove View Post
    I plan to buy this tablet soon, and I'd like to use it on Ubuntu (my reason here).

    I NEED the pen function, since I'm a student, to take notes in my courses. The touch function is optional for me, but I'd like to use it to the max of it's capabilities.

    If the pen works well, I could participate in the development under Ubuntu while I take notes, so I will have plenty of time to give feedback and test.

    I'm not very good in developement of driver, in fact, I don't know anything on this, but I'd like to learn.

    I'm running Karmic on inspiron 1501, and I plan to buy this since mid-december.

    So my question is: Is the pen reliable?
    From what I have gathered from others here, the pen and eraser are working. We have not gotten any information from the touch portion yet. If you want to get a working pen tablet, you can follow the instructions in post 541. If you think that you will want to help in the development (either testing or coding), you can join in the discussion in the other thread (the one that you placed a similar post).

Page 61 of 88 FirstFirst ... 1151596061626371 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •