Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: D-Link DWA-125 Wireless 150 USB Adapter

  1. #21
    Join Date
    Feb 2007
    Beans
    50

    Re: D-Link DWA-125 Wireless 150 USB Adapter


  2. #22
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,039
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: D-Link DWA-125 Wireless 150 USB Adapter

    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #23
    Join Date
    Feb 2007
    Beans
    50

    Re: D-Link DWA-125 Wireless 150 USB Adapter

    thanks for your post, it me was of big help, I solved the problem completely. many thank you very much again

  4. #24
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,039
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: D-Link DWA-125 Wireless 150 USB Adapter

    Very glad it's working for you. Enjoy!
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  5. #25
    Join Date
    Jul 2010
    Beans
    2

    Re: D-Link DWA-125 Wireless 150 USB Adapter

    Help! I've done everything listed with no error messages, but when I watch the kernal log my DWA-125 shows up as uhci_hcd.

    here's the actual log print out:
    Code:
    Jul  6 20:01:09 freegeek kernel: [ 3598.481362] usb 2-2.3: new full speed USB device using uhci_hcd and address 10
    Jul  6 20:01:09 freegeek kernel: [ 3598.691543] usb 2-2.3: configuration #1 chosen from 4 choices

  6. #26
    Join Date
    Jul 2010
    Beans
    2

    Re: D-Link DWA-125 Wireless 150 USB Adapter

    nevermind! all figured out!

  7. #27
    Join Date
    Aug 2010
    Beans
    1

    Talking Re: D-Link DWA-125 Wireless 150 USB Adapter

    You guys are gods...
    Thank you so much for this thread

  8. #28
    Join Date
    Jan 2008
    Beans
    15
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: D-Link DWA-125 Wireless 150 USB Adapter

    i don't know what i'm doing wrong. I dl'd your file, I extracted it to the desktop. I ran all the commands and I still get nothing. When I run iwconfig at the end all i get is

    lo no wireless extensions

    eth0 no wireless extensions.

    wlan0 IEEE 802.11bgn ESSIDff/any
    MODE: Managed Access Point: Not-Associated Tx-power=13 dBm
    Retry long limit:7 RTS thrff Fragment thrff
    Encryption keyff
    Power managementn

    It's been four days working on this thing. Someone help!!!!

  9. #29
    Join Date
    Apr 2009
    Beans
    2,601

    Re: D-Link DWA-125 Wireless 150 USB Adapter

    Quote Originally Posted by spacegravity4me View Post
    i don't know what i'm doing wrong. I dl'd your file, I extracted it to the desktop. I ran all the commands and I still get nothing. When I run iwconfig at the end all i get is

    lo no wireless extensions

    eth0 no wireless extensions.

    wlan0 IEEE 802.11bgn ESSIDff/any
    MODE: Managed Access Point: Not-Associated Tx-power=13 dBm
    Retry long limit:7 RTS thrff Fragment thrff
    Encryption keyff
    Power managementn

    It's been four days working on this thing. Someone help!!!!
    Well it looks like you have a working interface. You might post the following outputs

    Code:
    sudo iwlist scan
    rfkill list

  10. #30
    Join Date
    Jan 2008
    Beans
    15
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: D-Link DWA-125 Wireless 150 USB Adapter

    I get

    lo interface doesn't support scanning

    eth0 interface doesn't support scanning.

    wlan0 No scan results


    then

    2hy2: wireless LAN
    soft blocked: no
    Hard blocked: no

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •