Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Conky 1.7.2 from Ubuntu 8.04 problem ..

  1. #1
    Join Date
    Sep 2009
    Location
    Santiago, Chile
    Beans
    44
    Distro
    Ubuntu 13.10 Saucy Salamander

    Question Conky 1.7.2 from Ubuntu 8.04 problem ..

    Ok here is the deal ..
    1) downloaded the conky-1.7.2.tar.bz2 file and decompresed in ~/.../.../Desktop/Installers/Conky/.. folder
    2) installed X11 package .. and Lua51 ..
    3) ./configure raises a "conky 1.7.2 configured successfully:"
    4) sudo make install rises tons of errors..

    Code:
    jelopez@jelopez-laptop:~/Desktop/Instaladores/Conky/conky-1.7.2$ sudo make install
    Making install in src
    make[1]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/src'
    make  install-am
    make[2]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/src'
    gcc -DHAVE_CONFIG_H -I. -DSYSTEM_CONFIG_FILE=\"/usr/local/etc/conky/conky.conf\" -DPACKAGE_LIBDIR=\"/usr/local/lib/conky\"   -I/usr/include/lua5.1       -I/usr/include/freetype2   -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include   -Wall -W  -MT conky-conky.o -MD -MP -MF .deps/conky-conky.Tpo -c -o conky-conky.o `test -f 'conky.c' || echo './'`conky.c
    mv -f .deps/conky-conky.Tpo .deps/conky-conky.Po
    gcc -DHAVE_CONFIG_H -I. -DSYSTEM_CONFIG_FILE=\"/usr/local/etc/conky/conky.conf\" -DPACKAGE_LIBDIR=\"/usr/local/lib/conky\"   -I/usr/include/lua5.1       -I/usr/include/freetype2   -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include   -Wall -W  -MT conky-llua.o -MD -MP -MF .deps/conky-llua.Tpo -c -o conky-llua.o `test -f 'llua.c' || echo './'`llua.c
    mv -f .deps/conky-llua.Tpo .deps/conky-llua.Po
    /bin/bash ../libtool --tag=CC   --mode=link gcc -I/usr/include/lua5.1       -I/usr/include/freetype2   -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include   -Wall -W  -lpthread -lm  -o conky  conky-conf_cookie.o   conky-colours.o conky-common.o conky-conky.o  conky-fs.o conky-hddtemp.o conky-apcupsd.o conky-linux.o conky-top.o conky-diskio.o conky-users.o conky-sony.o  conky-mail.o conky-mixer.o conky-mpd.o conky-libmpdclient.o conky-moc.o  conky-libtcp-portmon.o conky-tcp-portmon.o    conky-llua.o conky-timed_thread.o conky-mboxscan.o conky-x11.o conky-fonts.o   conky-specials.o conky-tailhead.o conky-temphelper.o conky-text_object.o conky-algebra.o    -lm -lX11    -llua5.1    -lXext   -lXdamage -lXfixes   -lXft -lfontconfig   -lglib-2.0   -lrt
    ../libtool: line 827: X--tag=CC: command not found
    ../libtool: line 860: libtool: ignoring unknown tag : command not found
    ../libtool: line 827: X--mode=link: command not found
    ../libtool: line 994: *** Warning: inferring the mode of operation is deprecated.: command not found
    ../libtool: line 995: *** Future versions of Libtool will require --mode=MODE be specified.: command not found
    ../libtool: line 2239: X-I/usr/include/lua5.1: No such file or directory
    ../libtool: line 2239: X-I/usr/include/freetype2: No such file or directory
    ../libtool: line 2239: X-I/usr/include/glib-2.0: No such file or directory
    ../libtool: line 2239: X-I/usr/lib/glib-2.0/include: No such file or directory
    ../libtool: line 2239: X-Wall: command not found
    ../libtool: line 2239: X-W: command not found
    ../libtool: line 2408: Xconky: command not found
    
    Fatal server error:
    Server is already active for display 0
        If this server is no longer running, remove /tmp/.X0-lock
        and start again.
    
    ../libtool: line 2420: Xconky: command not found
    ../libtool: line 2558: X-lpthread: command not found
    ../libtool: line 2558: X-lm: command not found
    ../libtool: line 2558: X-lm: command not found
    ../libtool: line 2558: X-lX11: command not found
    ../libtool: line 2558: X-llua5.1: command not found
    ../libtool: line 2558: X-lXext: command not found
    ../libtool: line 2558: X-lXdamage: command not found
    ../libtool: line 2558: X-lXfixes: command not found
    ../libtool: line 2558: X-lXft: command not found
    ../libtool: line 2558: X-lfontconfig: command not found
    ../libtool: line 2558: X-lglib-2.0: command not found
    ../libtool: line 2558: X-lrt: command not found
    ../libtool: line 2558: X-lpthread: command not found
    ../libtool: line 2558: X-lm: command not found
    ../libtool: line 2558: X-lX11: command not found
    ../libtool: line 2558: X-llua5.1: command not found
    ../libtool: line 2558: X-lXext: command not found
    ../libtool: line 2558: X-lXdamage: command not found
    ../libtool: line 2558: X-lXfixes: command not found
    ../libtool: line 2558: X-lXft: command not found
    ../libtool: line 2558: X-lfontconfig: command not found
    ../libtool: line 2558: X-lglib-2.0: command not found
    ../libtool: line 2558: X-lrt: command not found
    ../libtool: line 2558: X-lpthread: command not found
    ../libtool: line 2558: X-lm: command not found
    ../libtool: line 2558: X-lX11: command not found
    ../libtool: line 2558: X-llua5.1: command not found
    ../libtool: line 2558: X-lXext: command not found
    ../libtool: line 2558: X-lXdamage: command not found
    ../libtool: line 2558: X-lXfixes: command not found
    ../libtool: line 2558: X-lXft: command not found
    ../libtool: line 2558: X-lfontconfig: command not found
    ../libtool: line 2558: X-lglib-2.0: command not found
    ../libtool: line 2558: X-lrt: command not found
    ../libtool: line 5193: Xgcc "" "" "" "" "" "" -o @OUTPUT@ conky-conf_cookie.o conky-colours.o conky-common.o conky-conky.o conky-fs.o conky-hddtemp.o conky-apcupsd.o conky-linux.o conky-top.o conky-diskio.o conky-users.o conky-sony.o conky-mail.o conky-mixer.o conky-mpd.o conky-libmpdclient.o conky-moc.o conky-libtcp-portmon.o conky-tcp-portmon.o conky-llua.o conky-timed_thread.o conky-mboxscan.o conky-x11.o conky-fonts.o conky-specials.o conky-tailhead.o conky-temphelper.o conky-text_object.o conky-algebra.o  -lpthread -lm -lX11 -llua5.1 -lXext -lXdamage -lXfixes -lXft -lfontconfig -lglib-2.0 -lrt: command not found
    ../libtool: line 5194: Xgcc "" "" "" "" "" "" -o @OUTPUT@ conky-conf_cookie.o conky-colours.o conky-common.o conky-conky.o conky-fs.o conky-hddtemp.o conky-apcupsd.o conky-linux.o conky-top.o conky-diskio.o conky-users.o conky-sony.o conky-mail.o conky-mixer.o conky-mpd.o conky-libmpdclient.o conky-moc.o conky-libtcp-portmon.o conky-tcp-portmon.o conky-llua.o conky-timed_thread.o conky-mboxscan.o conky-x11.o conky-fonts.o conky-specials.o conky-tailhead.o conky-temphelper.o conky-text_object.o conky-algebra.o  -lpthread -lm -lX11 -llua5.1 -lXext -lXdamage -lXfixes -lXft -lfontconfig -lglib-2.0 -lrt: command not found
    
    Fatal server error:
    Server is already active for display 0
        If this server is no longer running, remove /tmp/.X0-lock
        and start again.
    
    ../libtool: line 5203: : command not found
    make[3]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/src'
    /bin/bash ../libtool --tag=CC   --mode=link gcc -I/usr/include/lua5.1       -I/usr/include/freetype2   -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include   -Wall -W  -lpthread -lm  -o conky  conky-conf_cookie.o   conky-colours.o conky-common.o conky-conky.o  conky-fs.o conky-hddtemp.o conky-apcupsd.o conky-linux.o conky-top.o conky-diskio.o conky-users.o conky-sony.o  conky-mail.o conky-mixer.o conky-mpd.o conky-libmpdclient.o conky-moc.o  conky-libtcp-portmon.o conky-tcp-portmon.o    conky-llua.o conky-timed_thread.o conky-mboxscan.o conky-x11.o conky-fonts.o   conky-specials.o conky-tailhead.o conky-temphelper.o conky-text_object.o conky-algebra.o    -lm -lX11    -llua5.1    -lXext   -lXdamage -lXfixes   -lXft -lfontconfig   -lglib-2.0   -lrt
    ../libtool: line 827: X--tag=CC: command not found
    ../libtool: line 860: libtool: ignoring unknown tag : command not found
    ../libtool: line 827: X--mode=link: command not found
    ../libtool: line 994: *** Warning: inferring the mode of operation is deprecated.: command not found
    ../libtool: line 995: *** Future versions of Libtool will require --mode=MODE be specified.: command not found
    ../libtool: line 2239: X-I/usr/include/lua5.1: No such file or directory
    ../libtool: line 2239: X-I/usr/include/freetype2: No such file or directory
    ../libtool: line 2239: X-I/usr/include/glib-2.0: No such file or directory
    ../libtool: line 2239: X-I/usr/lib/glib-2.0/include: No such file or directory
    ../libtool: line 2239: X-Wall: command not found
    ../libtool: line 2239: X-W: command not found
    ../libtool: line 2408: Xconky: command not found
    
    Fatal server error:
    Server is already active for display 0
        If this server is no longer running, remove /tmp/.X0-lock
        and start again.
    
    ../libtool: line 2420: Xconky: command not found
    ../libtool: line 2558: X-lpthread: command not found
    ../libtool: line 2558: X-lm: command not found
    ../libtool: line 2558: X-lm: command not found
    ../libtool: line 2558: X-lX11: command not found
    ../libtool: line 2558: X-llua5.1: command not found
    ../libtool: line 2558: X-lXext: command not found
    ../libtool: line 2558: X-lXdamage: command not found
    ../libtool: line 2558: X-lXfixes: command not found
    ../libtool: line 2558: X-lXft: command not found
    ../libtool: line 2558: X-lfontconfig: command not found
    ../libtool: line 2558: X-lglib-2.0: command not found
    ../libtool: line 2558: X-lrt: command not found
    ../libtool: line 2558: X-lpthread: command not found
    ../libtool: line 2558: X-lm: command not found
    ../libtool: line 2558: X-lX11: command not found
    ../libtool: line 2558: X-llua5.1: command not found
    ../libtool: line 2558: X-lXext: command not found
    ../libtool: line 2558: X-lXdamage: command not found
    ../libtool: line 2558: X-lXfixes: command not found
    ../libtool: line 2558: X-lXft: command not found
    ../libtool: line 2558: X-lfontconfig: command not found
    ../libtool: line 2558: X-lglib-2.0: command not found
    ../libtool: line 2558: X-lrt: command not found
    ../libtool: line 2558: X-lpthread: command not found
    ../libtool: line 2558: X-lm: command not found
    ../libtool: line 2558: X-lX11: command not found
    ../libtool: line 2558: X-llua5.1: command not found
    ../libtool: line 2558: X-lXext: command not found
    ../libtool: line 2558: X-lXdamage: command not found
    ../libtool: line 2558: X-lXfixes: command not found
    ../libtool: line 2558: X-lXft: command not found
    ../libtool: line 2558: X-lfontconfig: command not found
    ../libtool: line 2558: X-lglib-2.0: command not found
    ../libtool: line 2558: X-lrt: command not found
    ../libtool: line 5193: Xgcc "" "" "" "" "" "" -o @OUTPUT@ conky-conf_cookie.o conky-colours.o conky-common.o conky-conky.o conky-fs.o conky-hddtemp.o conky-apcupsd.o conky-linux.o conky-top.o conky-diskio.o conky-users.o conky-sony.o conky-mail.o conky-mixer.o conky-mpd.o conky-libmpdclient.o conky-moc.o conky-libtcp-portmon.o conky-tcp-portmon.o conky-llua.o conky-timed_thread.o conky-mboxscan.o conky-x11.o conky-fonts.o conky-specials.o conky-tailhead.o conky-temphelper.o conky-text_object.o conky-algebra.o  -lpthread -lm -lX11 -llua5.1 -lXext -lXdamage -lXfixes -lXft -lfontconfig -lglib-2.0 -lrt: command not found
    ../libtool: line 5194: Xgcc "" "" "" "" "" "" -o @OUTPUT@ conky-conf_cookie.o conky-colours.o conky-common.o conky-conky.o conky-fs.o conky-hddtemp.o conky-apcupsd.o conky-linux.o conky-top.o conky-diskio.o conky-users.o conky-sony.o conky-mail.o conky-mixer.o conky-mpd.o conky-libmpdclient.o conky-moc.o conky-libtcp-portmon.o conky-tcp-portmon.o conky-llua.o conky-timed_thread.o conky-mboxscan.o conky-x11.o conky-fonts.o conky-specials.o conky-tailhead.o conky-temphelper.o conky-text_object.o conky-algebra.o  -lpthread -lm -lX11 -llua5.1 -lXext -lXdamage -lXfixes -lXft -lfontconfig -lglib-2.0 -lrt: command not found
    
    Fatal server error:
    Server is already active for display 0
        If this server is no longer running, remove /tmp/.X0-lock
        and start again.
    
    ../libtool: line 5203: : command not found
    test -z "/usr/local/bin" || /bin/mkdir -p "/usr/local/bin"
    make[3]: Nothing to be done for `install-data-am'.
    make[3]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/src'
    make[2]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/src'
    make[1]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/src'
    Making install in doc
    make[1]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/doc'
    make[2]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/doc'
    make[2]: Nothing to be done for `install-exec-am'.
    test -z "/usr/local/share/man/man1" || /bin/mkdir -p "/usr/local/share/man/man1"
     /usr/bin/install -c -m 644 './conky.1' '/usr/local/share/man/man1/conky.1'
    make[2]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/doc'
    make[1]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/doc'
    Making install in lua
    make[1]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/lua'
    make[2]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/lua'
    test -z "/usr/local/lib/conky" || /bin/mkdir -p "/usr/local/lib/conky"
    make[2]: Nothing to be done for `install-data-am'.
    make[2]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/lua'
    make[1]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/lua'
    Making install in data
    make[1]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/data'
    make[2]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/data'
    make[2]: Nothing to be done for `install-exec-am'.
    test -z "/usr/local/etc/conky" || /bin/mkdir -p "/usr/local/etc/conky"
     /usr/bin/install -c -m 644 'conky.conf' '/usr/local/etc/conky/conky.conf'
     /usr/bin/install -c -m 644 'conky_no_x11.conf' '/usr/local/etc/conky/conky_no_x11.conf'
    make[2]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/data'
    make[1]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2/data'
    make[1]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2'
    make[2]: Entering directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2'
    make[2]: Nothing to be done for `install-exec-am'.
    make[2]: Nothing to be done for `install-data-am'.
    make[2]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2'
    make[1]: Leaving directory `/home/jelopez/Desktop/Instaladores/Conky/conky-1.7.2'
    what am i missing .. it must be a lot im sure ..


    Thanks in advance
    im new to this...(but i am a fast learner) so please bare for me a while.
    =============
    My Newbie Threads ...please help me to learn:
    Conky Compiling 8.04 | Waiting for 9.10 | Errors & Log Files|

  2. #2
    Join Date
    Feb 2008
    Location
    I'm lost ... HELP!
    Beans
    1,014
    Distro
    Xubuntu

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    just a thought: did you uninstall the old conky 1st ?

  3. #3
    Join Date
    Sep 2009
    Location
    Santiago, Chile
    Beans
    44
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    emm nup .. do i need to ?
    probably another newbie question from me.. but .. how do i do that ? (uninstall)
    thanks.
    im new to this...(but i am a fast learner) so please bare for me a while.
    =============
    My Newbie Threads ...please help me to learn:
    Conky Compiling 8.04 | Waiting for 9.10 | Errors & Log Files|

  4. #4
    Join Date
    Feb 2008
    Location
    I'm lost ... HELP!
    Beans
    1,014
    Distro
    Xubuntu

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    Quote Originally Posted by Kaizzer View Post
    emm nup .. do i need to ?
    probably another newbie question from me.. but .. how do i do that ? (uninstall)
    thanks.
    Open a terminal and do
    Code:
    sudo apt-get -s remove conk
    Don't hit Enter, but hit Tab once, twice or 3 times. This will show you a list of packages starting with conk wich you can uninstall. The -s makes it a simmulation so nothing is installed yet
    I get
    Code:
    sudo apt-get -s remove conky
    conky      conky-all
    Next simulate uninstalling both packages :
    Code:
    sudo apt-get -s remove conky conky-all
    Read the output, if you're confident no essential packages will be removed, run the line again without the -s to uninstall it for real.
    Code:
    sudo apt-get remove conky conky-all
    (replace the blue bits with the packages you found)

  5. #5
    Join Date
    Sep 2009
    Location
    Santiago, Chile
    Beans
    44
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    i need a guide here ... this is what i get ..

    Code:
    jelopez@jelopez-laptop:~/Desktop/Instaladores/Conky/conky-1.7.2$ sudo apt-get -s remove conky 
    Display all 1217 possibilities? (y or n)
    acl                                         libespeak1                                  linux-generic
    acpi                                        libexchange-storage1.2-3                    linux-headers-2.6.24-16
    acpid                                       libexempi3                                  linux-headers-2.6.24-16-generic
    acpi-support                                libexif12                                   linux-headers-2.6.24-24
    adduser                                     libexpat1                                   linux-headers-2.6.24-24-generic
    alacarte                                    libexpat1-dev                               linux-headers-generic
    alsa-base                                   libffi4                                     linux-image-2.6.24-16-generic
    alsa-utils                                  libflac8                                    linux-image-2.6.24-24-generic
    ample                                       libflickrnet2.1.5-cil                       linux-image-generic
    amsn                                        libfontconfig1                              linux-libc-dev
    anacron                                     libfontconfig1-dev                          linux-restricted-modules-2.6.24-16-generic
    apmd                                        libfontenc1                                 linux-restricted-modules-2.6.24-24-generic
    apparmor                                    libfreetype6                                linux-restricted-modules-common
    apparmor-utils                              libfreetype6-dev                            linux-restricted-modules-generic
    app-install-data                            libfribidi0                                 linux-sound-base
    app-install-data-commercial                 libfs6                                      linux-ubuntu-modules-2.6.24-16-generic
    apport                                      libfuse2                                    linux-ubuntu-modules-2.6.24-24-generic
    apport-gtk                                  libgadu3                                    locales
    apt                                         libgail18                                   logrotate
    aptitude                                    libgail-common                              lsb-base
    apturl                                      libgail-gnome-module                        lsb-release
    apt-utils                                   libgamin0                                   lshw
    aspell                                      libgc1c2                                    lsof
    aspell-en                                   libgcc1                                     ltrace
    not sure to uninstall...
    im new to this...(but i am a fast learner) so please bare for me a while.
    =============
    My Newbie Threads ...please help me to learn:
    Conky Compiling 8.04 | Waiting for 9.10 | Errors & Log Files|

  6. #6
    Join Date
    Feb 2008
    Location
    I'm lost ... HELP!
    Beans
    1,014
    Distro
    Xubuntu

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    try again conk without the Y
    Code:
    sudo apt-get -s remove conk

  7. #7
    Join Date
    Sep 2009
    Location
    Santiago, Chile
    Beans
    44
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    hmm nup .. same result .

    Code:
    jelopez@jelopez-laptop:~/Desktop/Instaladores/Conky/conky-1.7.2$ sudo apt-get -s remove conk 
    Display all 1217 possibilities? (y or n)
    acl                                         libespeak1                                  linux-generic
    acpi                                        libexchange-storage1.2-3                    linux-headers-2.6.24-16
    acpid                                       libexempi3                                  linux-headers-2.6.24-16-generic
    acpi-support                                libexif12                                   linux-headers-2.6.24-24
    adduser                                     libexpat1                                   linux-headers-2.6.24-24-generic
    alacarte                                    libexpat1-dev                               linux-headers-generic
    alsa-base                                   libffi4                                     linux-image-2.6.24-16-generic
    alsa-utils                                  libflac8                                    linux-image-2.6.24-24-generic
    ample                                       libflickrnet2.1.5-cil                       linux-image-generic
    amsn                                        libfontconfig1                              linux-libc-dev
    im new to this...(but i am a fast learner) so please bare for me a while.
    =============
    My Newbie Threads ...please help me to learn:
    Conky Compiling 8.04 | Waiting for 9.10 | Errors & Log Files|

  8. #8
    Join Date
    Feb 2008
    Location
    I'm lost ... HELP!
    Beans
    1,014
    Distro
    Xubuntu

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    Do you have a space at the end of the line? It looks like all your installed packages are listed (1691 in my case).

  9. #9
    Join Date
    Sep 2009
    Location
    Santiago, Chile
    Beans
    44
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    yup on first tab it autocomplete conk to .. conky and space .. an then list everything else.. i looked at the list and there is only conky .. to uninstall
    so ..
    should i proceed uninstalling ?
    im new to this...(but i am a fast learner) so please bare for me a while.
    =============
    My Newbie Threads ...please help me to learn:
    Conky Compiling 8.04 | Waiting for 9.10 | Errors & Log Files|

  10. #10
    Join Date
    Feb 2008
    Location
    I'm lost ... HELP!
    Beans
    1,014
    Distro
    Xubuntu

    Re: Conky 1.7.2 from Ubuntu 8.04 problem ..

    Quote Originally Posted by Kaizzer View Post
    yup on first tab it autocomplete conk to .. conky and space .. an then list everything else.. i looked at the list and there is only conky .. to uninstall
    so ..
    should i proceed uninstalling ?
    That means the only package starting with conk is conky (sorry should have realized that sooner).

    run
    Code:
    sudo apt-get -s remove conky
    to simulate and
    Code:
    sudo apt-get remove conky
    to uninstall

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •