Results 1 to 2 of 2

Thread: FireFox 3.5 fails to install on Ubuntu 8.04 (REPOSTING)

  1. #1
    Join Date
    Feb 2009
    Beans
    43

    FireFox 3.5 fails to install on Ubuntu 8.04 (REPOSTING)

    I'm in Ubuntu 8.04. and I'm trying to install properly Mozilla FireFox 3.5.

    I followed several suggestions and ALL failed!

    The last link I tried, reported the following errors, exactly like the one before:

    > sudo apt-get install firefox-3.5 firefox-3.5-gnome-support
    ...
    The following packages have unmet dependencies:
    firefox-3.5: Depends: xulrunner-1.9.1 (>= 1.9.1) but it is not going to be installed
    Depends: libasound2 (> 1.0.18 ) but 1.0.15-3ubuntu4 is to be installed
    Depends: libgtk2.0-0 (>= 2.16.0) but 2.12.9-3ubuntu5 is to be installed
    firefox-3.5-gnome-support: Depends: libasound2 (> 1.0.18 ) but 1.0.15-3ubuntu4 is to be installed
    Depends: xulrunner-1.9.1-gnome-support but it is not going to be installed
    E: Broken packages

    But, again, I tried few others with no success!

    Can someone please help?
    Thanks

  2. #2
    Join Date
    May 2005
    Location
    US
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: FireFox 3.5 fails to install on Ubuntu 8.04 (REPOSTING)

    I don't think Firefox 3.5 is available for Ubuntu 8.04:
    http://packages.ubuntu.com/search?su...ds=firefox-3.5

    Can you paste this command into the terminal and then paste the output back here?
    Code:
    cat /etc/apt/sources.list

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •