Results 1 to 4 of 4

Thread: cannot check "use audio devices" in user priv

  1. #1
    Join Date
    Jan 2009
    Beans
    1

    Red face cannot check "use audio devices" in user priv

    I'm totally new to Linux--have installed Xubuntu on a thinkpad IBM laptop, removing Windows completely. From the beginning there has been no sound. I can't find "preferences" in system, but I did find account properties►user privileges, which has boxes with some checks. As I indicated in the header, it is not possible to check the "use audio devices". Do I need to download an application/driver? The audio worked fine with Windows.
    I appreciate any help.

  2. #2
    Join Date
    Apr 2009
    Beans
    8

    Re: cannot check "use audio devices" in user priv

    same problem here!!!!

    on root user unblock it then u can check it but for me still no sounds
    Last edited by shkdwn; October 4th, 2009 at 03:02 AM.

  3. #3
    Join Date
    Oct 2009
    Beans
    2

    Re: cannot check "use audio devices" in user priv

    I've got the same problem myself. And i'm totally new. something makes me think ill sort this out b4 theres a reply.

  4. #4
    Join Date
    Oct 2009
    Beans
    2

    Re: cannot check "use audio devices" in user priv

    I'll save someone a little time. click the big unlock button at the bottom of the window user settings window. ><

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •