View Poll Results: I'm using the following with my Ubuntu (Pick all that apply)

Voters
1. You may not vote on this poll
  • AMD AM3 CPU

    0 0%
  • ASUS M4A78T or M4A78T-E Motherboard

    1 100.00%
  • Other ASUS AM3 Motherboard

    0 0%
  • AMD 790GX Chipset

    0 0%
Multiple Choice Poll.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: ASUS M4A78T-E Freezes with 9.04

  1. #21
    Join Date
    Jul 2009
    Location
    Southeastern Trantor
    Beans
    56
    Distro
    Xubuntu 9.04 Jaunty Jackalope

    Re: ASUS M4A78T-E Freezes with 9.04

    Quote Originally Posted by kubu88 View Post
    Hi!Do you think it happen only with DDR3? I'm experiencing the same kind of freeze with M3N78-vm. 2gb ram kingston 800mhz on board
    Wow, I couldn't even begin to guess. You might try searching the forums for any mention of your mobo. And if nothing useful shows up, then try posting your problem and question in a new thread. That's what I did with my problems on the M4A78T-E, and as you can see, the responses I got really helped.

    Best of luck to you.

  2. #22
    Join Date
    Nov 2012
    Beans
    4

    Re: ASUS M4A78T-E Freezes with 9.04

    Hello everyone,

    I've got similar problems, but I use 1333 memory...
    for a very long time I used it with most of automatic RAM settings except clock speed on memory 1333 and 1600 on next two bios options (don't really remember now which clocks exacly)

    I upgraded bios almost every new update, but still had issues mostly under linux Ubuntu (from 9 to current 12).
    The issue was freezes while file copy - when more than about 5 gigs to be copied it froze.

    Under windows (7) sometimes I got freezes but veeery rarely.

    I dropped now memory to 1066 leaving rest on auto - and it runs perfectly... no freezes at all even with prime95 (on wine) which used to hang on other settings as well as copying files...

    I'll try to get some faster and more memory for testing, and I'll hopefully find good solution for this

    greetz

  3. #23
    Join Date
    Nov 2012
    Beans
    4

    Re: ASUS M4A78T-E Freezes with 9.04

    I've just played a little bit with settings
    and resulsts are quite nice... but i'm not yet sure it's good and stable solution.

    I;ve got 2 x 2GB 1333 CL9 powered 1,5V by manufacturer and working in dual channel.

    I've set 1333 dram clock and 1,6V dram voltage (raised by 0,2 each time prime hanged after few seconds) rest is auto.

    right now Prime is finishing his mixed tests and everything seems ok - "rock solid stable" - I hope ;P

    so I guess solution is applying certain clock and voltage - for your memory, which might be higher than theoreticaly should be...

    Hope that will help

  4. #24
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    15,737
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: ASUS M4A78T-E Freezes with 9.04

    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •