Results 1 to 9 of 9

Thread: HP dv4t 1400 sound problems

  1. #1
    Join Date
    Oct 2007
    Beans
    109
    Distro
    Ubuntu 10.04 Lucid Lynx

    HP dv4t 1400 sound problems

    Hi

    I have looked at almost ALL posts for HP dv series here and my sound problems still persist,

    My sound card is an intel 82801l. I dont know i have provided sufficient info about my card but that what I have now.

    mine is a heavily customized laptop. so it doesnt have a proper model name. looks like "1400" in hp dv4t 1400 means : "customized, so DIE"

    The problem is this:

    1. Sometimes I get no sound whatsoever.

    2. At other times. Only during the log in screen, an irritating drumbeat repeats as if its some scratched CD playing. and if i reduce the volume it stops COMPLETELY and then it becomes like the above state: no sound whatsoever.

    I hope someone can help me with this.

  2. #2
    Join Date
    Oct 2007
    Beans
    109
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: HP dv4t 1400 sound problems

    bump

  3. #3
    Join Date
    Oct 2007
    Beans
    109
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: HP dv4t 1400 sound problems

    Bump bump

  4. #4
    Join Date
    Oct 2007
    Beans
    109
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: HP dv4t 1400 sound problems

    bump

  5. #5
    Join Date
    Jul 2009
    Beans
    2

    Re: HP dv4t 1400 sound problems

    do anyone know how to fix this. I have exactly the same problem.

  6. #6
    Join Date
    Jul 2005
    Beans
    Hidden!
    Distro
    Kubuntu Karmic Koala (testing)

    Re: HP dv4t 1400 sound problems

    So, I have a dv4t and had the same problems.
    I tried the following and things started working:

    I added the following line to the file /etc/modprobe.d/alsa-base.conf


    options snd_hda_intel model=hp-dv4 enable_msi=1

    and then I rebooted the computer and things were working.

    I have been getting constant complaints from the system saying something like the STAC92XX audio system is not working, so I have had to select Pulse audio as the preferred output.

    I hope this helps.

  7. #7
    Join Date
    Jul 2009
    Beans
    2

    Smile Re: HP dv4t 1400 sound problems

    Quote Originally Posted by federico View Post
    So, I have a dv4t and had the same problems.
    I tried the following and things started working:

    I added the following line to the file /etc/modprobe.d/alsa-base.conf


    options snd_hda_intel model=hp-dv4 enable_msi=1

    and then I rebooted the computer and things were working.

    I have been getting constant complaints from the system saying something like the STAC92XX audio system is not working, so I have had to select Pulse audio as the preferred output.

    I hope this helps.
    yes, it work. Thank you.

  8. #8
    Join Date
    Aug 2008
    Location
    detroit
    Beans
    2
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HP dv4t 1400 sound problems

    Quote Originally Posted by federico View Post
    So, I have a dv4t and had the same problems.
    I tried the following and things started working:

    I added the following line to the file /etc/modprobe.d/alsa-base.conf


    options snd_hda_intel model=hp-dv4 enable_msi=1

    and then I rebooted the computer and things were working.

    I have been getting constant complaints from the system saying something like the STAC92XX audio system is not working, so I have had to select Pulse audio as the preferred output.

    I hope this helps.
    Adding the line worked for beautifully for my dv4 1465dx
    havent got any complain about STAC92XX or anything

    Thanks for the advice

  9. #9
    Join Date
    Jul 2005
    Beans
    Hidden!
    Distro
    Kubuntu Karmic Koala (testing)

    Re: HP dv4t 1400 sound problems

    Glad it worked.
    For what is worth,I updated to kubuntu 9.10 beta, and now my pulseaudio is not working and STAC92XX is doing the trick. Unfortunately, the updated version of skype does not accept any audio device other than pulse audio, so I am going to have to live without skype for a while.
    I wish I understood what is going on!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •