Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Disk usage outside design parameters

  1. #11

    Re: Disk usage outside design parameters

    Update, I actually noticed mine was also set to "Spin down disk when possible" in the Power Management console for "On Battery". Removed that checkbox, put it back into suspend mode, fired it back up like last time, error didn't reoccur.

    Makes sense since there's no hard drive to spin down... perhaps sending a signal to the HDD that it doesn't understand... "outside parameters", if you will.

  2. #12

    Re: Disk usage outside design parameters

    SCRATCH THAT... after a longer suspend, the same error comes up. I'm thinking bug.

  3. #13
    Join Date
    Nov 2008
    Location
    Australia
    Beans
    265
    Distro
    Ubuntu Development Release

    Re: Disk usage outside design parameters

    I have experienced the same problem on my eeePC 4G (along with the hoary old message about the battery being broken, which I thought had been fixed).

    When the problem first arose, I tried both UNR and vanilla Gnome, getting the same "disk usage outside design parameters" message with both versions.

    Incidentally, I am not certain that there are any real benefits to UNR on the eeePC 4G (there may be performance advantages on Atom-based netbooks) other than a marginal saving in screen real estate. UNR actually seems to use more disk space than the vanilla version, but neither could really be described as a resource hog.

    I have since carried out yet another install and update of the Gnome version. The update, of course, took me straight to the -14 kernel. So far, there have been no problems (apart from the irritating, but ultimately trivial, battery message).

  4. #14

    Re: Disk usage outside design parameters

    Getting the battery error as well.

  5. #15
    Join Date
    Oct 2007
    Beans
    119
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Disk usage outside design parameters

    Quote Originally Posted by ChristianConservative.ca View Post
    Getting the battery error as well.
    I'm not getting any battery errors but the battery time seems to be much shorter than 9.04.

    J.

  6. #16
    Join Date
    May 2009
    Location
    Utah
    Beans
    6
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Disk usage outside design parameters

    I have the same error. Has anyone determined whether or not this is a Karmic issue or is my ssd actually failing?

    Dell Mini 9 running 9.10 beta; stock ssd

  7. #17
    Join Date
    Aug 2009
    Location
    UK
    Beans
    138
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Disk usage outside design parameters

    I thought it might be to do with ext3 on my eeepc 701 9.10 UNR so I reinstalled ext2. Just came back.

    The question is, should I be worried?
    A0753 8GB RAM 60GB SSD x64 12.10 GNOME 3 E520 * 4GB RAM 6TB RAID x64 12.04 GNOME 3 * ASROCK 330 2GB RAM 4GB CF x64 XBMCbuntu

  8. #18
    Join Date
    Oct 2007
    Beans
    119
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Disk usage outside design parameters

    Quote Originally Posted by sisyphus1978 View Post
    I thought it might be to do with ext3 on my eeepc 701 9.10 UNR so I reinstalled ext2. Just came back.

    The question is, should I be worried?
    There is nothing to confirm this as a legit error. Also, after a search today there is no bug report to be found (from what I can tell).
    I don't get this error with 9.04.

    J.

  9. #19
    Join Date
    Nov 2004
    Location
    Bydgoszcz, Poland
    Beans
    78
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Disk usage outside design parameters

    I get the same disk error with 160GB SATA DISK
    This is fresh install 9.10 with ext4 filesystem

    Disk usage is only 7%.

    DANIeL

  10. #20
    Join Date
    Oct 2007
    Beans
    119
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Disk usage outside design parameters

    Quote Originally Posted by danpre View Post
    I get the same disk error with 160GB SATA DISK
    This is fresh install 9.10 with ext4 filesystem

    Disk usage is only 7%.

    DANIeL
    Any reason to believe you disk is failing?
    What type of disk? SSD or standard HDD?
    J.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •