Results 1 to 5 of 5

Thread: Dual-boot always boots netbook remix in text-mode until login

  1. #1
    Join Date
    Sep 2009
    Beans
    3
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Question Dual-boot always boots netbook remix in text-mode until login

    I have set-up Windows 7 and Ubuntu Netbook Remix to dual boot using a technique described in some other forum which involves the use of one tiny partition ONLY for grub.

    The GRUB is working fine, and boots both OSes flawlessly. However, there is a minor annoyance, namely that Netbook Remix always boots in text mode, that is, the progressbar is not displayed. How can I get the progressbar to display while booting?

  2. #2
    Join Date
    Dec 2007
    Location
    Rochester, MN
    Beans
    113
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Dual-boot always boots netbook remix in text-mode until login

    By progress bar, you mean the Uslpash boot splash engine?

    Try installing sysv-rc-conf, as tool that controls what services and other things get loaded and when:
    Code:
    # apt-get install sysv-rc-conf
    
    # sysv-rc-conf
    Arrow keys to navigate, Space to select, q to quit

    Look for Usplash, and ensure that it is enabled in the same runlevels that GDM is enabled. I couldn't tell you which ones those are right now.
    If I had a bean for every post in the cafe...
    "Do you pine for the days when men were men and wrote their own device drivers?" - Linus Torvalds

  3. #3
    Join Date
    Sep 2009
    Beans
    3
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Question Re: Dual-boot always boots netbook remix in text-mode until login

    I mean the splash screen that I see when I boot Ubuntu from the live USB disk.
    The one with Ubuntu, and a progressbar just beneath it. How do I enable that screen instead of the text-based booting progress that I see when I start up Ubuntu?

  4. #4
    Join Date
    Apr 2008
    Beans
    Hidden!
    Distro
    Kubuntu 11.10 Oneiric Ocelot

    Re: Dual-boot always boots netbook remix in text-mode until login

    can't you just edit menu.lst and on the kernel line put "quiet splash"
    at the end of the line.

    you can test that by hitting "e" in the grub menu. highlight the kernel line and hit "e" again. add "quiet splash" then enter
    then hit "b" to boot
    if that doesn't work you could try "splash=enable" or "splash=1"

    just a thought

  5. #5
    Join Date
    Dec 2007
    Location
    Rochester, MN
    Beans
    113
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Dual-boot always boots netbook remix in text-mode until login

    Quote Originally Posted by rreese6 View Post
    can't you just edit menu.lst and on the kernel line put "quiet splash" at the end of the line.
    Yes, you can, and that's worth a try as well, assuming that the menu.1st file hasn't been messed with before.
    If I had a bean for every post in the cafe...
    "Do you pine for the days when men were men and wrote their own device drivers?" - Linus Torvalds

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •