Results 1 to 5 of 5

Thread: 9.04 Install Freezes During User Profile Creation

  1. #1
    Join Date
    Sep 2009
    Location
    Newport News, VA
    Beans
    4
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Question 9.04 Install Freezes During User Profile Creation

    I am installing Ubuntu 9.04 onto a 32-bit Dell Inspiron 2200 from a bootable installation CD. The computer's hard drive has been wiped and formatted and contains no other operating system. All hardware minimum requirements are met and the tests available at the install disk boot screen show no problems. The installation CD works with no problems until I reach step 5, where I am prompted to create the first user account. When I click on "forward" to proceed to step 6, I get an icon showing the computer is working on something. At this point nothing else happens. I can still move the cursor and edit the fields I completed in step five, but the forward and back commands are ghosted out and the spinning icon remains busy.

    I can load the OS straight from the CD with no problems. I only get this non-response when installing to the hard disk.

    What can I do to complete this installation?
    Last edited by DLBack; September 25th, 2009 at 01:53 AM.

  2. #2
    Join Date
    Dec 2007
    Location
    Rochester, MN
    Beans
    113
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: 9.04 Install Freezes During User Profile Creation

    Ok. Unlike Windows, where you can usually assume that it is frozen when nothing happens (not that I hate Windows or Microsoft), with Linux, you can safley assume that something is happening in the background if nothing appears to be happening.

    I guess I would try to boot the LiveCD into Safe Graphics Mode, and see if that makes a difference.
    If I had a bean for every post in the cafe...
    "Do you pine for the days when men were men and wrote their own device drivers?" - Linus Torvalds

  3. #3
    Join Date
    Sep 2009
    Location
    Newport News, VA
    Beans
    4
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: 9.04 Install Freezes During User Profile Creation

    Quote Originally Posted by clonne4crw View Post
    Ok. Unlike Windows, where you can usually assume that it is frozen when nothing happens (not that I hate Windows or Microsoft), with Linux, you can safley assume that something is happening in the background if nothing appears to be happening.

    I guess I would try to boot the LiveCD into Safe Graphics Mode, and see if that makes a difference.
    Tried the safe graphics mode today with the same results as before. I have let the icon spin for two hours with no visible progress.

  4. #4
    Join Date
    Dec 2007
    Location
    Rochester, MN
    Beans
    113
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: 9.04 Install Freezes During User Profile Creation

    Hmmmm. By chance, might the CD be bad? At this point, I'm not sure what's going on. Maybe you would have better luck with and alternate installer.

    Just keep in mind that this is not happening to me, and I'm just going off what has worked for me in the past.
    If I had a bean for every post in the cafe...
    "Do you pine for the days when men were men and wrote their own device drivers?" - Linus Torvalds

  5. #5
    Join Date
    Sep 2009
    Location
    Newport News, VA
    Beans
    4
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: 9.04 Install Freezes During User Profile Creation

    ISSUE RESOLVED!

    I continued checking the Ubuntu forums and found many Dell users were having issues installing 9.04 and earlier versions. By visiting the Dell Linux wiki and downloading Dell's installation image file I was successfull in installing the OS.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •