Results 1 to 8 of 8

Thread: allmost nothing works...

  1. #1
    Join Date
    Aug 2009
    Beans
    59

    allmost nothing works...

    I've been trying to study linux ubuntu for couple weeks now but got allmost nowhere and it's pretty frustrating.
    I downloaded tuxguitar since i am a guitarist, but no midi wont work, the program crashes once in a while (mostly while you are trying to shut it down it just freezes), i looked into google, found help but it didn't work.
    I downloaded and installed gtkpod, but no, it says error to write while trying to add songs to my ipod and it cant decode my mp3 files, says it's some error again.
    I have the latest drivers but still this system says video card drivers isn't installed everytime i start my computer again and i can't install since when tried, my computer says they are in there already. and when writing text for example in facebook it's painfully slow, as scrolling up and down internet sites.

    Those are the main problems i have, pretty annoying in everyday use.. since i really would need some guitar tablature editor because of my hobby and band. and yeah, i wuold like to put songs in my ipod

    is the problem in my hardware or what?
    I have nvidia GT8600
    2 GB ram
    Intel dual core 1,86

  2. #2
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,649
    Distro
    Ubuntu

    Re: allmost nothing works...

    Hello and welcome

    midi

    Is there a nvidia graphics card in system > administration > hardware drivers? I believe NVIDIA 177 is the one you want.

    For your iPod try a few different apps Rhythmbox, Banshee, Amarok

  3. #3
    Join Date
    Jan 2008
    Location
    Argentina
    Beans
    755
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: allmost nothing works...

    For the Ipod I would use Amarok or Banshee, look here

    Graphic card: the right package for your card is nvidia-glx-180 here
    After installing it you must go to hardware drivers, activate it and reboot
    AMD Phenom II X3 720 Black Edition 2,8 GHz - GIGABYTE GA-MA770T-UD3P - 6 GB RAM Mushkin DDR3 1333 - ZOTAC GeForce 9800 GT 1 GB DDR3

  4. #4
    Join Date
    Jul 2005
    Location
    The Netherlands
    Beans
    209
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: allmost nothing works...

    For your iPod I'd recommend gtkpod-aac,It's what I use with my iPod. Install mp3gain and aacgain and search Synaptic for the other converters requested by gtkpod-aac.

    For midi, install timidity.

    For your GPU, Use what is said above.
    Laptop: i7 4800MQ 2.7GHz (~3.7GHz); 2x 4GB Kingston HyperX Genesis 1600MHz; Nvidia 780M 4GB; Crucial M4 256GB SSD; Ubuntu 13.10 x64 and Windows 8.1 x64.
    Ubuntu #8076 / Linux #429448

  5. #5
    Join Date
    Aug 2009
    Beans
    59

    Re: allmost nothing works...

    I have tried Banshee with my ipod since i listen to my music with it, it sees my ipod but the songs inside it/don't let me add anything in it, it just shows it has some data inside it but don't know what.

    I have to check into timidity soon thanks about that.

    and about the nvidia, i have the 180 version installed that you recommended.

  6. #6
    Join Date
    Jan 2008
    Location
    Argentina
    Beans
    755
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: allmost nothing works...

    Did you activate the drivers?
    I had the right version of the drivers installed at first boot, but i had to activate them before the graphic card actually worked
    AMD Phenom II X3 720 Black Edition 2,8 GHz - GIGABYTE GA-MA770T-UD3P - 6 GB RAM Mushkin DDR3 1333 - ZOTAC GeForce 9800 GT 1 GB DDR3

  7. #7
    Join Date
    Aug 2009
    Beans
    59

    Re: allmost nothing works...

    Timidity didn't work. tuxguitar just tells me that MIDI system unavailable. It's installed on my computer, i did everything the instructions told, it installed just fine.. but don't work. i rebooted after the installation. but still no effect.
    I don't what to do anymore with this OS it sure isn't as stable and great i was told to programs crashing and stuff not working after installation and writing is slow as h*ll. tho i have tried absolutely every intsructions i could get my hands on these past couple weeks.

    And since i don't have windows anymore (i believed that i could use this as a primary operating system and deleted Vista since i don't play games much) se i am stuck now with this!

  8. #8
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,649
    Distro
    Ubuntu

    Re: allmost nothing works...

    Well don`t panic, we`ll get it sorted ......... after sleep tommorow.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •