Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: OpenShot Help Please!!!

  1. #11
    Join Date
    Sep 2009
    Beans
    193
    Distro
    Ubuntu Development Release

    Re: OpenShot Help Please!!!

    all my problems my not detecting cd drive and openshot etc.. all problems were due to 9.10 alpha 6 i reformatted and went back to 9.04 all works fine now :0

  2. #12
    Join Date
    Apr 2006
    Location
    Vancouver, Canada
    Beans
    1,855
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: OpenShot Help Please!!!

    Moved to Karmic Koala Testing & Discussion.
    What makes a great open source contributor is not primarily the brilliance of their ideas or importance of their bug, but rather their willingness to see it through to success.

  3. #13
    Join Date
    Jan 2007
    Location
    India
    Beans
    1,023
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: OpenShot Help Please!!!

    ok....so plz mark thead solved under thread tools
    --- I am what I am because of what we all are ----

  4. #14
    Join Date
    Aug 2007
    Beans
    53
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: OpenShot Help Please!!!

    I just found this topic. The problem what the topic starter experienced was in Karmic and not in OpenShot. More about it here: http://ubuntuforums.org/showthread.php?t=1280440

    I have a problem with OpenShot though. It just freezes every time after I open a video / image. My CPU runs very high and OpenShot freezes out. I use 64-bit Karmic version. Any ideas what can cause this?

  5. #15
    Join Date
    May 2008
    Beans
    786
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: OpenShot Help Please!!!

    Quote Originally Posted by pappfer View Post
    I just found this topic. The problem what the topic starter experienced was in Karmic and not in OpenShot. More about it here: http://ubuntuforums.org/showthread.php?t=1280440

    I have a problem with OpenShot though. It just freezes every time after I open a video / image. My CPU runs very high and OpenShot freezes out. I use 64-bit Karmic version. Any ideas what can cause this?
    I had the same problem.

    Gnome uses quite a bit of resources...switch to a lighter weight gui such as XFCE or LXDE. Also DO NOT run Firefox at the same time (or anything else for that matter).

    I do have to warn you though that Openshot is still in Beta (or even Alpha) stages. There ARE problems with the program. I got it to run on my system but I have noticed that the video sometimes 'jumps' when edited and it goes out of sync with the audio. There are a couple of other minor issues, but this one is the biggie. I tried to edit a video and put it in sync with an audio track and noticed that the cue points for the video shifted and you can physically see the video 'jump'. Supposedly I have only seen this happen with .flv files and have not tested much outside of these files. I have heard that sometimes .flv's are difficult for video editors to work with. I might be forced to convert, which is a pain because most of my video files are .flv's.

    But overall Openshot does look like it has promise. The only other alternatives are Kdenlive IF you are using KDE or dive into the steep learning curve for Cinelerra. Supposedly Cinelerra is the best and after seeing the features it has, I do have to agree, but it is tough to learn if you just want to do some basic home movie editing. But if you really want to get into video production and want to make precise edits, that is the way to go.

    Hope that helps!

    Geo
    Exit Light, Enter Night, Take My Hand, We're Off To Never Never Land.
    As the Fios Flea says, "W-O-W"!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •