Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Icelandic acute accents

  1. #1
    Join Date
    Aug 2009
    Beans
    27
    Distro
    Ubuntu 9.10 Karmic Koala

    Question Icelandic acute accents

    http://ubuntuforums.org/showthread.php?p=8014668#post8014668



    Hello, I'm using Ubuntu 9.04 and have a problem with acute accents (like , , , , , and ).

    My keyboard has always worked well until recently when I started configuring the settings. After pressing 'Reset to defaults' in System>Preferences>Keyboard, the acute accent settings disabled themselves. I tried the Spanish keyboard layout but it didn't have acute accents either.
    I haven't changed anything in layout options.
    I'm using Logitech Cordless Desktop EX110 keyboard.

    Please respond if you know any possible answers.

    Thanks.
    Last edited by rannuG; September 27th, 2009 at 12:33 PM.

  2. #2
    Join Date
    Jun 2007
    Location
    Poughkeepsie, NY
    Beans
    5,815
    Distro
    Ubuntu

    Re: Icelandic acute accents

    Last night I lay in bed looking up at the stars in the sky and I thought to myself, where the heck is the ceiling.

  3. #3
    Join Date
    Aug 2009
    Beans
    27
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Icelandic acute accents

    Thanks, but that doesn't answer my keyboard issue.

  4. #4
    Join Date
    Mar 2009
    Location
    Portsmouth, UK
    Beans
    Hidden!
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Icelandic acute accents

    Which language do you currently have configured in System -> Preferences -> Keyboard -> Layouts?

  5. #5
    Join Date
    Aug 2009
    Beans
    27
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Icelandic acute accents

    Icelandic. There are five variants: Iceland, Iceland Dvorak, Iceland eliminate dead keys, Iceland Macintosh and Iceland Sun dead keys. None of these seem to have acute accents.
    I'm using the default Iceland.
    Last edited by rannuG; September 21st, 2009 at 10:16 PM.

  6. #6
    Join Date
    Mar 2009
    Location
    Portsmouth, UK
    Beans
    Hidden!
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Icelandic acute accents

    I just tested it from here and I can't actually see where the acute accents are meant to be!

    When typing in Windows, where on the keyboard would they be located?

  7. #7
    Join Date
    Aug 2009
    Beans
    27
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Icelandic acute accents

    On the Icelandic keyboard it would be the one with the "" and "^" buttons on it. It also used to work on Ubuntu.
    Last edited by rannuG; September 24th, 2009 at 06:20 PM.

  8. #8
    Join Date
    Aug 2007
    Location
    Inglis, Florida
    Beans
    734
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Icelandic acute accents

    I'm using the United States keyboard and can do as well as other things . I set the compose key by going to System > Preferences > Keyboard > Layouts > Layout Options > Compose key. I selected the Left Win key but you have other choices. I then printed out the compose key sequences from http://docs.sun.com/app/docs/doc/806...dq6q2n7?a=view I seldom look at it though as the symbols I use seem quite intuitive: [Compose Key][~][n]=, [Compose]["][u]=. It doesn't matter in which order you put the characters in: is [Compose][e]['].

  9. #9
    Join Date
    Aug 2009
    Beans
    27
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Icelandic acute accents

    It would be very nice if I could reset it to the way it was. I could always press one specific button (on US keyboard it's the ':' button) and a vowel.

    Any ideas?

  10. #10
    Join Date
    Aug 2007
    Location
    Inglis, Florida
    Beans
    734
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Icelandic acute accents

    Quote Originally Posted by rannuG View Post
    It would be very nice if I could reset it to the way it was. I could always press one specific button (on US keyboard it's the ':' button) and a vowel.

    Any ideas?
    Well, I have an idea but that's about all. I haven't gotten into it as the compose key sequences I described have been adequate for my uses -- but it sounds like the : key was set as the third level key although my keyboard layout options don't give me that as one of my choices. Here's an excerpt from the keyboard layouts help file. I haven't been there myself so let me know how you do:

    A third level key allows you to obtain a third character from a key, in the same way that pressing Shift with a key produces a different character to pressing the key alone.

    Use this group to select a key you want to act as a third level modifier key.

    Pressing the third-level key and Shift produces a fourth character from a key.

    The third and fourth level characters for your keyboard layout are shown in the Keyboard Indicator Layout View Window.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •