Results 1 to 4 of 4

Thread: Ath5k wireless problems

  1. #1
    Join Date
    Sep 2009
    Beans
    3

    Ath5k wireless problems

    Hello,

    After I installed the last updates yesterday, I (again) had the problem that my wireless didn't work. I always had to use madwifi to get it working, and still hadn't gotten the grasp of how exactly I got things to work. After doing some research on the internet, I read somewhere that a newer kernel version did support my wifi-card. So I updated to a newer kernel version.
    After the kernel update, I can scan for wireless networks, and it says I'm connected to my network.
    But... When I try to go on the internet it keeps saying I'm not connected. I can't ping websites either. What I can do is connect to my router and ping my router. With other devices I can go online wireless, so I think the problem is in my configuration in ubuntu.

    I'm not at home right now, so I can't give you the output of iwconfig, ifconfig etc. But if you tell me which commands would be of help to you, I'll put them online in a couple of hours.

    I really hope someone can help me with my wireless problem!

    Kind regards,

    Trudiewudy

  2. #2
    Join Date
    Apr 2007
    Location
    Morrisville, NY
    Beans
    2,149

    Re: Ath5k wireless problems

    Try following the directions in the Wireless Troubleshooting Guide.

  3. #3
    Join Date
    Sep 2009
    Beans
    3

    Re: Ath5k wireless problems

    I tried to follow the Wireless Troubleshooting, but nothing I learned from that helped me any further. My card is being recognized and it is associated with ath_pci drivers.

    I noticed that when I use iwconfig it says that the logical name of my device is ath0, but when I use lshw it says 'logical name: wifi0'. I am associated with my router and can ping locally as well as my router, but when I try to ping an external ip-adres it doesn't return.

  4. #4
    Join Date
    Apr 2007
    Location
    Morrisville, NY
    Beans
    2,149

    Re: Ath5k wireless problems

    Post output of:
    Code:
    ifconfig
    iwconfig
    cat /etc/network/interfaces
    cat /etc/resolv.conf

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •