Results 1 to 4 of 4

Thread: First Ever Install, graphical glitches/crashing

  1. #1
    Join Date
    Sep 2009
    Beans
    2

    First Ever Install, graphical glitches/crashing

    Hi all,

    I'm a first time Linux user, but a very experienced windows pro, and I'm a general IT guy for a living. I do basically anything that any of those big in home PC repair guys will do, but a much better job for generally less money. Anyway, I'm just saying I'm not an idiot here, but I'm completely new to linux so please throw me a bone.

    After much toil and trouble of getting a CD burned that WORKED with 9.0.4 I finally got it running on this spare PC yesterday. Only problem is that many screen savers are obviously causing issues, and there's graphical glitches everywhere. I can't scroll anything and have it update, I have to move the mouse around in order for what I scrolled to refresh, and even then sometimes it still doesn't end up looking right.

    I assumed it was related to the compatibility of my onboard graphics which is a S3 UniChrome on a PM800 via chipset. So I did some quick research and most of the compatibility issues I found were old topic and seemed to be somewhat irrelevant.

    Any help with this would be wonderful, even if it's as simple as "that chipset isn't fully supported, go buy an AGP card".

  2. #2
    Join Date
    Apr 2008
    Location
    California Republic
    Beans
    2,659

    Re: First Ever Install, graphical glitches/crashing

    have you given 8.04 a shot? the LTS releases over time gain the best compatibility with the most diverse hardware selection.

    how much ram and what is the cpu in that computer?
    Semper Fi

    My Non-Ubuntu Blog.
    All posts by me are Public Domain.

  3. #3
    Join Date
    Apr 2008
    Location
    California Republic
    Beans
    2,659

    Re: First Ever Install, graphical glitches/crashing

    also:

    system -> administration -> hardware drivers

    anything show up there? have you tried enabling?
    Semper Fi

    My Non-Ubuntu Blog.
    All posts by me are Public Domain.

  4. #4
    Join Date
    Sep 2009
    Beans
    2

    Re: First Ever Install, graphical glitches/crashing

    In the midst of trying to get 9.04 to work I installed 8.0.x and that's when I first noticed the graphical glitches. Upon the system freezing while trying to upgrade to 9.04 I just figured I'd go ahead and get a working CD and install fresh.

    Nothing shows up under the Hardware Drivers window, and I'm out of available updates.

    I was talking to a linux guru today (longtime linux sysadmin) and he was saying that he knew of my chipset and that odds are nobody ever wrote decent drivers for the onboard graphics for it, since it's poo poo and not worth a damn... Which I agree with. He's going to give me a spare ati 9800 he has lying around.

    So, tentatively - problem solved. I just have to deal with this until he gets that card to me. I think I'll survive.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •