Results 1 to 4 of 4

Thread: 12 days still no/video

  1. #1
    Join Date
    Sep 2009
    Beans
    2

    12 days still no/video

    Sorry to say that even though I know some things about Linux in general(puppy /fedora)am lost ,or behind on Ubuntu.Have installed NBR 9.04 on MSI Wind and have gotten everything working,But Video no matter if its VLC,MPlayer Xine or standard movie player nothing works.Have read and tryed every fix there is posted in forums all 153 pages of DVD fixes and nothing.Tryed the Medibuntu links and fixes to no aval.Can anyone help! Or do I need to just go back to Windows to watch a DVD's. Or is there a DVD player to download that works without having to recompile with the command line. THANK YOU to ANYONE that can help.

  2. #2
    Join Date
    Jun 2005
    Location
    Belgium
    Beans
    1,522
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: 12 days still no/video

    More info would be welcome to be able to help you.
    As I read what you tried I guess you already tried this tutorial.
    It would be helpfull if you could tell us where you got eventually stuck.
    Any errors starting VLC, .... from terminal ?
    AMD64X2 3800+ 3GB Ram: 11.10
    ACER one T1810 : 11.10 64 bit

  3. #3
    Join Date
    Jul 2007
    Location
    Connecticut USA
    Beans
    1,865
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: 12 days still no/video

    Why not install regular ubuntu on it? Or even LinuxMint, which has all codecs preinstalled.

  4. #4
    Join Date
    Sep 2009
    Beans
    2

    Re: 12 days still no/video

    Thank you everyone that posts. I started off using the default/installed movie player.no joy.Next was my standard goto VLC, using the tip found on posts attempted medibuntu install and tips,returned 404 error 6 times.No joy.Xine was next well at least it was able to display the warning about copy infreg but stoped mid way.No joy.As for hardware I'm using a MSI Wind gma950 grafics 2G ram and external Samsung CD/DVD burner this combo worked flawless in puppy with Xine,VLC. Worked just the same in Simplis/Vixta with same programs.Errors stated in NBR no disk,unable to open DVD,Or co decs not found.As for switching to full 9.04 would do if am able to keep the NBR(icon based) interface for my grandchildren and I.Can that be done. If so you have made my day,and saved my sanity.Thank You.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •