Results 1 to 3 of 3

Thread: EVDO sprint air card problem

  1. #1
    Join Date
    Feb 2009
    Location
    Florida Keys
    Beans
    161
    Distro
    Ubuntu 10.04 Lucid Lynx

    EVDO sprint air card problem

    Hello,

    I have been trying to get my PCMCIA Sprint Air Card to work on a dual boot laptop. Jaunty and XP, it works well on XP.

    I followed all the instructions in the Sprint Manual, and everything seemed to be going good, but when I try to connect by clicking "connect" it goes through all the motions, looking for modem, finding modem, etc., until it says "logging on to network", then it just stays there and never connects.

    What would happen if I were to do it again on top of what I already did? I mean following the instructions again.

    The manual said the driver was already installed in Ubuntu by default, I had to install KPPP and do a few other things, but was really, really green at the time, about 6 weeks ago and might have made a mistake, but it is going through all the steps, it just doesn't finish.

  2. #2
    Join Date
    Jun 2007
    Location
    Poughkeepsie, NY
    Beans
    5,815
    Distro
    Ubuntu

    Re: EVDO sprint air card problem

    do it over, no harm will come, most likely you skipped a step or setting
    Last night I lay in bed looking up at the stars in the sky and I thought to myself, where the heck is the ceiling.

  3. #3
    Join Date
    Feb 2009
    Location
    Florida Keys
    Beans
    161
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: EVDO sprint air card problem

    Thanks for the reply.

    I tried uninstalling KPPP and shutting down and then reinstalling it, but when I opened it, it was already configured and I checked everything and all looked OK.

    I tried connecting again and it did the same thing.

    I do not know what to try next.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •