Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 103

Thread: HOWTO: Install GNU Emacs with antialiasing

  1. #71
    Join Date
    Oct 2005
    Location
    Newcastle NSW, Australia
    Beans
    111
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: HOWTO: Install GNU Emacs with antialiasing

    Thanks for the guide!
    DEEPSPRING ::.
    Links: OCAU ::.

  2. #72
    Join Date
    Aug 2006
    Beans
    Hidden!

    Re: HOWTO: Install GNU Emacs with antialiasing

    Great howto, but a get

    emacs: Cannot open termcap database file

    when I tried to run emacs frome the terminal.

    Any tips?

  3. #73
    Join Date
    Aug 2006
    Beans
    Hidden!

    Re: HOWTO: Install GNU Emacs with antialiasing

    Sorry folks. I'm a newbie forum user and did not notice the small numbers at the bottom of the page indicating the thread had more pages...

    Anyhow, my beautiful emacs is up and running thanks to #45

  4. #74
    Join Date
    Jun 2006
    Location
    Lisboa, Portugal
    Beans
    88
    Distro
    Hardy Heron (Ubuntu Development)

    Re: HOWTO: Install GNU Emacs with antialiasing

    EDIT 2: I would advise anyone with a stupid machine and who is as linux-stupid as I am to NOT follow the howto and to use the wonderful Anindya's deb package. I went through dependency hell with the compilation and ended up erasing tla, cvs and almost anything with "emacs" on folder/filename on my pc out of rage, while the package installation was a breeze - it even took care of TWENTY-THREE dependencies without me having to move a finger!



    I followed this howto step by step, everything runned without a hitch, except for a little detail... emacs is *still* in GTK 1.2!! And yes I did restart the computer, to check if that wasn't the problem... any help?

    Also, I don't have any such file as ".Xresources" in my home dir, the closest I found was ".Xauthority", has this anything to do with the problem?

    EDIT: Never mind me, I couldn't imagine the emacs menu entry wasn't the same link I needed to use. Typed "emacs on the terminal and got "emacs: Cannot open termcap database file", will install. Still trying to workaround it with the help of people's previous posts.
    Last edited by anasofiapaixao; August 17th, 2006 at 11:56 AM.

  5. #75
    Join Date
    May 2006
    Location
    Montreal, Qc. Canada
    Beans
    Hidden!
    Distro
    Xubuntu 6.06 Dapper

    Re: HOWTO: Install GNU Emacs with antialiasing

    I was wondering, has anyone else been experiencing problems with installing AucTeX from the .deb package? When I run dpkg -i on it, I get the following error message:
    Code:
    dpkg: error processing auctex-xft_11.83-1_i386_dapper.deb (--install):
     trying to overwrite `/usr/local/share/info/dir', which is also in package emacs-xft-gtk
    dpkg-deb: subprocess paste killed by signal (Broken pipe)
    ---
    Sorry, I see the question is already answered above. I really should have read more carefully.

    Cheers,
    EGR
    Last edited by EGR; August 28th, 2006 at 04:06 AM. Reason: question already answered above (hadn't read carefully enough)

  6. #76
    Join Date
    Jun 2006
    Beans
    9

    emacs22 with xft package on amd64 distribution

    Anindya's .deb package installed great for me on my i386 box. Yeah, emacs that doesn't sear the eyes! And it finally responds to drag+drop too.

    On amd64, however, I get the complaint about it being for the wrong architecture (i386) though.

    Should I just try it with --force-architecture ? Will I need to do bunch of fixups to get it all together? Anyone been through this already?

  7. #77
    Join Date
    Aug 2006
    Beans
    Hidden!

    Re: emacs22 with xft package on amd64 distribution

    Is there a .deb for a Kubuntu (KDE in general) or do you have any other howtos?
    The emacs I installed in Kubuntu so far doesnt support antialiasing and the text doesnt change color when you start a function etc...
    Do you know how can this be fixed?
    I used these packages to install emacs:
    emacs21 emacs-extra emacs-goodies-el emacs auctex preview-latex xfonts-jmk

  8. #78
    Join Date
    Apr 2005
    Location
    Stockholm, Sweden
    Beans
    331
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: HOWTO: Install GNU Emacs with antialiasing

    NOTE for KDE users:
    Since the gtk2-engines-qt is version 0.6 in dapper you will get the background problem(background color is only set to text not to whole display). To remove this install the latest version 0.7: http://www.freedesktop.org/wiki/Software/gtk-qt

  9. #79
    Join Date
    Aug 2006
    Beans
    45

    Re: HOWTO: Install GNU Emacs with antialiasing

    Thanks! This looked great!
    I got some errors when I installed the .deb's but it haven't complained about anything when using the program, so I guess I'll just ignore it 8)

  10. #80
    Join Date
    Jun 2006
    Beans
    6

    Re: HOWTO: Install GNU Emacs with antialiasing

    I tried installing Anindya's deb, but why does it depends on things like gnome-screensaver (?), compiz (a 3D desktop ?) or rhythmbox (!) ?
    It seems to me that the packaging is not very well done...

Page 8 of 11 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •