Awsome tut.
tried to get FL on my laptop a while back, it loaded and did nothing.

I finished installing and FL works fine, but after seeing that i could use pulse i tried to get that running. I went to write the following code

[PHP]####@####-laptop:~$ sudo apt-get install pulseaudio-module-jack
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
pulseaudio-module-jack: Depends: libpulse0 (= 1:0.9.19-0ubuntu4+withjack0) but 1:0.9.19-0ubuntu4.1 is to be installed
Depends: pulseaudio (= 1:0.9.19-0ubuntu4+withjack0) but 1:0.9.19-0ubuntu4.1 is to be installed
E: Broken packages
####@####-laptop:~$

As u can see it thinks i have missing dependencies, well i try to get these missing dependencies, only to find there already installed.