Results 1 to 4 of 4

Thread: Midori Installation

  1. #1
    Join Date
    Feb 2009
    Location
    Boston
    Beans
    30
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Midori Installation

    I am trying to reinstall Midori on my laptop (running 9.04). I get the below error:

    Code:
    Could not mark all packages for installation or upgrade
    The following packages have unresolvable dependencies.  Make sure that all required repositories are added and enabled in the preferences.
    
    midori:
      Depends: libsoup2.4-1 (>=2.27.2) but 2.26.0-0ubuntu3 is to be installed
     Depends: libwebkit-1.0-2 (>=1.1.6) but it is not installable
    Any thoughts on how to get this resolved?

  2. #2
    Join Date
    Sep 2007
    Location
    Wales, UK
    Beans
    175
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Midori Installation

    Tried this?
    Laptop: Ubuntu 9.04, 2.0 Ghz Intel DC, 3GB RAM, 250GB HDD, nVidia Geforce 9300M GS GFX
    Server: Ubuntu 9.04, Intel Coppermine 667Mhz, 512MB RAM, 2x250/80GB HDD, Ati Radeon RV100 GFX

  3. #3
    Join Date
    Jan 2008
    Location
    Auckland, New Zealand
    Beans
    3,134
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Midori Installation

    How are you installing Midori? From the PPA? If so, you also need the WebKit PPA: https://launchpad.net/~webkit-team/+archive/ppa

  4. #4
    Join Date
    Feb 2009
    Location
    Boston
    Beans
    30
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Midori Installation

    I did have my sources.list updated. I guess the missing step was step two of the linked document:

    Code:
    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 2D9A3C5B
    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys A69241F1
    Works now. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •