Results 1 to 3 of 3

Thread: Cannot mount new volumes with thunar-volman installed.

  1. #1
    Join Date
    Jan 2009
    Location
    $PATH
    Beans
    584

    Angry Cannot mount new volumes with thunar-volman installed.

    After finally installing thunar volman from source, I cannot mount new volumes even with mount...it says the device is not found in m or fstab...same old issue.

    I installed xfce from source...so all xfce specific packages HAVE to be installed from source.

    I have the following processes running -

    gvfs-gphoto2-volume-monitor
    gvfs-hal-volume-monitor

  2. #2
    Join Date
    Jan 2009
    Location
    $PATH
    Beans
    584

    Re: Cannot mount new volumes with thunar-volman installed.

    We got a translation to the above?

  3. #3
    Join Date
    Jan 2009
    Location
    $PATH
    Beans
    584

    Installing xfce from source.

    Issue resolved.

    How to install xfce from source -

    1)After unpacking the downloaded xfce archive, in the extracted folder, extract the individual archives which will be there.

    2)Go in each folder and compile each package in the right order so as to resolve all dependencies (they are dependent on each other)...however if you do not find the dependency in the main folder itself, you have to install it from the repos.

    3)To enable automatic mounting of volumes, download thunar-volman from goodies.xfce.org and compile it.

    4)recompile the 'thunar' package as you did in step 2...and you'll be done.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •