Page 9 of 9 FirstFirst ... 789
Results 81 to 87 of 87

Thread: Get GMA500 (Poulsbo) working in Karmic with Jaunty backports..

  1. #81
    Join Date
    Mar 2008
    Beans
    8

    Re: Get GMA500 (Poulsbo) working in Karmic with Jaunty backports..

    Finally I got it working on AspireOne AO751h ZA2 with fresh-installed UNR 9.10 RC.
    First I installed the system from CD, then ran
    sudo apt-get update
    sudo apt-get upgrade

    After that I downloaded your script and tried to run it.
    It looked like everything was good but after rebooting I got flashing tty1 login prompt.
    I found that not all packages have been installed by the script. I did not investigate why, finished installation manually and got at least 2D working.
    Great thanks to lukazade

  2. #82
    Join Date
    Jun 2006
    Beans
    61
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Get GMA500 (Poulsbo) working in Karmic with Jaunty backports..

    Solved my problem, the multicolored screen crash was actually caused by the wireless. fixed the problem by replacing NM with WICD. Well finally a smooth running vaio p25g. Thank everyone who helped me. Also looks like this method does not work with the new kernel yet, so I guess I am sticking with beta for now.

  3. #83
    Join Date
    Feb 2009
    Beans
    20

    Re: Get GMA500 (Poulsbo) working in Karmic with Jaunty backports..

    My Vaio P11Z is running kernel 2.6.31-14 without problems. I think, that the automatic downloads made by the script don't work always. The script proceeds without the downloads.

  4. #84
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: Get GMA500 (Poulsbo) working in Karmic with Jaunty backports..

    Quote Originally Posted by ludwigbaum View Post
    My Vaio P11Z is running kernel 2.6.31-14 without problems. I think, that the automatic downloads made by the script don't work always. The script proceeds without the downloads.
    2.6.31-14 works for me, i'll see the scripts as soon as possible.

  5. #85
    Join Date
    Mar 2006
    Beans
    7

    Talking Re: Get GMA500 (Poulsbo) working in Karmic with Jaunty backports..

    Quote Originally Posted by emnaki View Post
    Solved my problem, the multicolored screen crash was actually caused by the wireless. fixed the problem by replacing NM with WICD. Well finally a smooth running vaio p25g. Thank everyone who helped me. Also looks like this method does not work with the new kernel yet, so I guess I am sticking with beta for now.
    I dunno how it happended, but this *exactly* solved also my problem (on 1101HA). Removing nm and installing wicd solved my issue of the screen going wild once in a while ... very often, indeed. Now, my system is rock-solid, even if I suspend and resume.

    Spread the word! How did you solve it? And, what the hell has nm/wicd/wireless to do with X/screen/kernel?

    Thanks,
    Fiamzo

  6. #86
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: Get GMA500 (Poulsbo) working in Karmic with Jaunty backports..

    Interesting post on moblinzone (owned by Intel) about GMA500:

    http://moblinzone.com/blog/743/10/64...w_the_world_is

  7. #87
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: Get GMA500 (Poulsbo) working in Karmic with Jaunty backports..

    I've fixed the installation scripts (both ppa and ftp based)

    Install Ubuntu, reboot into recovery mode and use one of the following script:


    1) PPA-based (UbuntuMobile & Milone):
    Code:
    wget http://gma500re.altervista.org/scripts/poulsbo_ppa.sh && sh ./poulsbo_ppa.sh

    or

    2) FTP-based (no ppa repositories):
    Code:
    wget http://gma500re.altervista.org/scripts/poulsbo.sh && sh ./poulsbo.sh


    let me know if ok.
    Luca

Page 9 of 9 FirstFirst ... 789

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •