Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 55

Thread: WineASIO 0.7.4 - 32 and 64 bit DEBs here

  1. #21
    Join Date
    Nov 2007
    Location
    Portugal
    Beans
    1,155

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Quote Originally Posted by RightIsLeft View Post
    Thanks.

    Any idea why guitar rig 4 crashes when selecting ASIO from the sound options?

    I'm on ubuntu 64bit amd 10.4
    Maybe it doesn't work in realtime mode?
    I don't know, sorry.

  2. #22
    Join Date
    May 2010
    Beans
    7
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Quote Originally Posted by falkTX View Post
    Maybe it doesn't work in realtime mode?
    I don't know, sorry.
    Thanks now it doesn't crash anymore , and qjackctl works.But i only hear noise.Any idea what i could be doing wrong?

    Thanks again.

  3. #23
    Join Date
    Nov 2007
    Location
    Portugal
    Beans
    1,155

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Quote Originally Posted by RightIsLeft View Post
    Thanks now it doesn't crash anymore , and qjackctl works.But i only hear noise.Any idea what i could be doing wrong?

    Thanks again.
    I would say some configuration is not compatible with wineasio.
    Try set sample rate to 44100, buffer size to 1024, and force 16bit.

  4. #24
    Join Date
    May 2010
    Beans
    7
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Quote Originally Posted by falkTX View Post
    I would say some configuration is not compatible with wineasio.
    Try set sample rate to 44100, buffer size to 1024, and force 16bit.
    Thanks , but still can't get it to play.
    I have attached a screenshot with my configuration just in case
    Note : the guitar was disconnected at the time i took the screenshot
    Attached Images Attached Images

  5. #25
    Join Date
    Nov 2007
    Location
    Portugal
    Beans
    1,155

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Quote Originally Posted by RightIsLeft View Post
    Thanks , but still can't get it to play.
    I have attached a screenshot with my configuration just in case
    Note : the guitar was disconnected at the time i took the screenshot
    I'm out of ideas...

  6. #26
    Join Date
    May 2010
    Beans
    7
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Quote Originally Posted by falkTX View Post
    I'm out of ideas...
    Ok thanks

    By the way i have the guitar connected in line port which works under windows7 64bit

    ps
    One note : If i set the audio interface to "plughw0" i hear some intense buzzing and the IN progress bar is filled.
    Last edited by RightIsLeft; May 6th, 2010 at 06:56 PM.

  7. #27
    Join Date
    Dec 2006
    Beans
    1,540

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Quote Originally Posted by RightIsLeft View Post
    Ok thanks

    By the way i have the guitar connected in line port which works under windows7 64bit

    ps
    One note : If i set the audio interface to "plughw0" i hear some intense buzzing and the IN progress bar is filled.
    GR works using reaper to host it, as does Amplitube3, on my 32bit linux. The standalones also work. Did you install GR4 using the defaults its installer provided?

    Are your wine prefs, jackd prefs, and vst host prefs all using the same numbers? 44.1 or 48K uniformly?

    Your midi setting in qjackctl setup screen is rawmidi, choose none.

    How is your guitar connected to the line-in? A pre-amped signal is needed, whether from a hardware preamp/fx processor, a dedicated compatible guitar interface that accepts wineasio, or the line-out from a digital guitar amp, like the Line6 Spider products.

    If things appear totally **** up, start over with Studio 8.04:

    http://cdimage.ubuntu.com/ubuntustud...8.04.1/release

    and older versions of wine/wineasio

    or 64studio, or other distro.
    Cheers
    Last edited by sgx; May 7th, 2010 at 02:22 AM. Reason: fix it

  8. #28
    Join Date
    Mar 2005
    Location
    Finland
    Beans
    163

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Quote Originally Posted by RightIsLeft View Post
    Ok thanks

    By the way i have the guitar connected in line port which works under windows7 64bit

    ps
    One note : If i set the audio interface to "plughw0" i hear some intense buzzing and the IN progress bar is filled.
    I don't use the Gnome version of Ubuntu any more for recording, mainly because although pulse audio now works pretty well with Jack, the default volume/mixer control is very limiting. All the options like setting the capture input, or muting/unmuting certain channels are not obvious. Try installing gnome-alsamixer. Maybe something isn't set up correctly for capturing your line in. gnome-alsamixer should let you see that and fix it.

  9. #29
    Join Date
    May 2010
    Beans
    7
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Sorry for the trouble.I managed to fix it.
    I had forgotten to toggle the input sound from the sound preferences menu

    It works really good now.It sounds even better than windows and there is no delay at all.I love it!

  10. #30
    Join Date
    Sep 2007
    Beans
    383
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: WineASIO 0.7.4 - 32 and 64 bit DEBs here

    Thank you, thank you, thank you! I had given up on WineAsio more than a yr ago since I moved to 64bits. This is a godsend to say the least.


    EDIT: Forgot to mention, it works like a charm w/ Karmic 64bit running energyXT v2.5.2 under Wine.
    Last edited by PC_load_letter; June 1st, 2010 at 08:51 AM.

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •