Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 81

Thread: No GMA 500(PSB) Support in 9.10 Is this True?

  1. #21
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    just fyi there are other 2 repository for poulsbo:
    https://launchpad.net/~dobey/+archive/ppa
    https://launchpad.net/~albertomilone...ulsbo-graphics

    i've used libdrm-poulsbo-2.3.0-0ubuntu3netbook7 from Milone's ppa on karmic because the ubuntu-mobile one was not installable (dependencies problem).

  2. #22
    Join Date
    Jun 2007
    Beans
    10

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    Quote Originally Posted by andrewabc View Post
    Umm, GMA 500 was not developed by intel, and thus not same as other stuff. I thought people knew not to buy gma 500 netbooks if you plan on using linux?
    The largest issue is that the bulk of the newer netbooks happen to sport this stupid GPU. Everything worth having in the netbook space has it.

    If it weren't for my policy of ascribing group stupidity to things instead of malice aforethought, I'd almost say there was a fix in on things in this space. Not that the ARM story's going to be any better. Unless Qualcomm's giving us good drivers or tech info to make 'em, we're going to be very stuck with what Imagination gives to TI and then TI cautiously doles out on the 3D support front. And it's not all rosy there either right at the moment. X11 and ES don't get along all too well with the current drivers. Hope holds out that ImgTec will get it straightened out or that someone will manage to get enough DirectFB 1.4/1.5 driver support in there to make it work nicer.

  3. #23
    Join Date
    Jun 2007
    Beans
    158

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    Good luck with Gnome 3 on this machine...

  4. #24
    Join Date
    Jun 2007
    Beans
    10

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    Quote Originally Posted by sammyboy405 View Post
    I Came Across this
    https://lists.ubuntu.com/archives/ub...st/028670.html




    This makes me Very Sad. There are so Many Netbooks out there that have the GMA500 in it. I was really hoping when I first Heard that 9.10 would have Better support for Intel PSB / 500 That Finally You could run Ubuntu with out doing a Song and Dance to get it to work.
    Which goes to show this is thoroughly true... Unfortunately, that claim also makes this revelation highly ironic at the same time. Closed source doesn't work in the big picture scheme of things. Intel should've known better and DONE better.

  5. #25
    Join Date
    Mar 2008
    Beans
    266

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    So is it now also working with Karmic?
    ° pro: better future °
    ° against: corrupt corporations °

  6. #26
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    No, no way to make it work on Karmic atm...

  7. #27
    Join Date
    Mar 2007
    Location
    Hempstead, NY
    Beans
    1,694
    Distro
    Ubuntu Development Release

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    Quote Originally Posted by Svartalf View Post
    Which goes to show this is thoroughly true... Unfortunately, that claim also makes this revelation highly ironic at the same time. Closed source doesn't work in the big picture scheme of things. Intel should've known better and DONE better.
    PowerVR has a long-running hostility towards FLOSS.

  8. #28
    Join Date
    Aug 2009
    Location
    Verbier, Switzerland
    Beans
    13
    Distro
    Ubuntu

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    Quote Originally Posted by Starks View Post
    PowerVR has a long-running hostility towards FLOSS.
    Then I'll do what I have already done a few years ago with ATI (for their Linux driver really gave me too much trouble): stay away from their products! Meaning my own computers (~5 since that decision) and all (Linux) workstations where I work (~100 PCs, with a 3-year average lifetime) are equipped with nVidia, as well as all PCs I recommended to my Linux-interested co-workers.
    Last edited by cdufour; August 19th, 2009 at 12:02 PM.

  9. #29
    Join Date
    Apr 2006
    Location
    Montana
    Beans
    Hidden!
    Distro
    Kubuntu Development Release

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    Quote Originally Posted by lucazade View Post
    No, no way to make it work on Karmic atm...
    I can not get it working on 9.10 Alpha either.

    Hoping there is a fix soon as the newer kernels are better.
    There are two mistakes one can make along the road to truth...not going all the way, and not starting.
    --Prince Gautama Siddharta

    #ubuntuforums web interface

  10. #30
    Join Date
    Jun 2006
    Location
    Parma, Italy
    Beans
    679
    Distro
    Kubuntu

    Re: No GMA 500(PSB) Support in 9.10 Is this True?

    Any news on poulsbo support on karmic? I'd really like to remove XP from the asus 1101HA I just got.
    Thanks!

Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •