Results 1 to 4 of 4

Thread: xfce: font, icon, application sizes

  1. #1
    Join Date
    Dec 2007
    Location
    Adelaide, Australia
    Beans
    678
    Distro
    Ubuntu 10.04 Lucid Lynx

    xfce: font, icon, application sizes

    Hi !

    Is it possible to increase the size of the fonts and icons within all applications, windows, menus etc.?

    I'm running mythbuntu (Which uses xfce) and because of the distance to the screen everything outside of myth is pretty small so I'm looking for a way to make "everything" bigger.

    Thanks for any help.
    Lucid Lynx 10.04 on a Lenovo Thinkpad R61i
    Arch frontend/backend
    Arch frontend
    Yay North Adelaide Ultimate !!!

  2. #2
    Join Date
    Jul 2006
    Location
    Here
    Beans
    10,543

    Re: xfce: font, icon, application sizes

    fonts is easy, it's under appearance & window manager
    icons is a little tricky, the desktop is under desktop> icons
    the filemanager is under view in the file manager, there's zoom in/out it will remember the settings. also under edit> preferences for the side panel icons.
    the menus i don't see a way.

  3. #3
    Join Date
    Dec 2007
    Location
    Adelaide, Australia
    Beans
    678
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: xfce: font, icon, application sizes

    Excellent, worked a treat.

    The main menu increase in size as well. Just need to find a way now to increase the height of the panel. Fonts are too big now, so the bottom bit of the application selection buttons (or whatever the buttons to switch between open applications are called) are cut off.

    Also need to figure out how I can get firefox to remember the zoom level.

    Any ideas ?

    Thanks.
    Lucid Lynx 10.04 on a Lenovo Thinkpad R61i
    Arch frontend/backend
    Arch frontend
    Yay North Adelaide Ultimate !!!

  4. #4
    Join Date
    Jul 2006
    Location
    Here
    Beans
    10,543

    Re: xfce: font, icon, application sizes

    right click panel> customize panel.

    firefox: edit> preferences> content> fonts&color> advanced
    set the size you want and uncheck " allow pages to choose ..."

    firefox should also remember zoom level on a per page setting.
    Last edited by kerry_s; August 7th, 2009 at 10:01 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •