Results 1 to 7 of 7

Thread: Burning audio cd from .cue file results in cd with white noise

  1. #1
    Join Date
    Aug 2009
    Beans
    6

    Question Burning audio cd from .cue file results in cd with white noise

    Hello!

    Unfortunately I'm having a problem with burning audio cds from a .cue file and multiple flac files, which results in a cd that only contains noise. Any help sorting this out would be greatly appreciated!

    Over the last days I've been ripping about a 100 cds to flac with rubyripper. So far I've been very happy with the tool and even though it's a lot of work, I'm making progress. Before continuing with the rest of my cd collection, I decided to burn some music back to cd to play on my hifi set to test if the quality is as good as I'm expecting, especially with some albums that needed quite a number of trials before getting two matches on all chunks (because they are EMI copy controlled). Here I ran into some problems with the .cue files generated by rubyripper.

    When double-clicking the .cue file a "image burning setup" window pops up, I let Brasero sort everything out after loading an empty disc and it starts burning. Everything seems to go fine, except that when I put the cd in my cd player all I hear is white noise and the total length of the album is shorter than the original cd. The number of tracks is correct. I have two Ubuntu machines (one with Jaunty, other with Hardy and different hardware) set up for parallel ripping, so I tried to burn the cd on the other machine and for another album, but found the same problem occured! If I open Brasero and manually choose to start a new audio cd and then add the very same set of flac files, I get an audio cd that plays just fine (and, to my relief, sounds as good as the original).

    What am I doing wrong? Or does it have something to do with the fact that rubyripper sets the INDEX at 01 00:00:00 for every track? I've attached an example of a .cue file (with .txt added for the extension). I was hoping the .cue files would allow me to burn exact copies of my cds in case one of the originals somehow fails..

    Cheers!

    Koen.
    Attached Files Attached Files

  2. #2
    Join Date
    Dec 2008
    Beans
    48
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Burning audio cd from .cue file results in cd with white noise

    Don't know about flac, but I was never able to burn .cue with brasero. K3b did it. Gnomebaker was freezing sometimes so I stayed with k3b.

  3. #3
    Join Date
    Jul 2005
    Location
    England
    Beans
    13,587

    Re: Burning audio cd from .cue file results in cd with white noise

    As is said so many times in these forums, use k3b even if you are using gnome as your desktop. Brasero is useless in comparison and I have never had a failure with k3b, whatever I've chosen to do.

  4. #4
    Join Date
    Aug 2009
    Beans
    6

    Re: Burning audio cd from .cue file results in cd with white noise

    Thanks so much for the replies! I will certainly give k3b a try tonight. I'd have thought the default application (and one that has been around for a while) would perhaps not be the best tool, but it should at least work. Shame. Anyhow, I'll post a little update later to confirm if k3b solves the problem.

  5. #5
    Join Date
    Aug 2009
    Beans
    6

    Re: Burning audio cd from .cue file results in cd with white noise

    Hmm.. k3b doesn't work straight away, dragging a .cue file into a new audio cd project gives "Unable to handle the following files due to an unsupported format" (followed by the name of the .cue file) and when starting a burn image project it says "seems not to be a usable image". Haven't had the chance to look into it in more detail yet but will soon. I'm sure I'll figure it out and k3b looks great. Just thought I'd give an update as promised..

  6. #6
    Join Date
    Feb 2007
    Beans
    2

    Re: Burning audio cd from .cue file results in cd with white noise

    i'm no cue expert but google around for formatting a cue file, i just had this same problem with a cue file i generated failing because of bad formatting.

    I did a burn CD Image, select the cue file but kept getting the same error you did, turns out I created a poorly formatted cue file is all.

    I took a look at your cue sheet all looks ok, except the WAVE after each FILE, I did a quick google and confirmed its WAV not wavE. Give that a shot and see if it works, I could be mistaken I didn't look too deep into this one.

    Enjoy,

    Quote Originally Posted by koend View Post
    Hmm.. k3b doesn't work straight away, dragging a .cue file into a new audio cd project gives "Unable to handle the following files due to an unsupported format" (followed by the name of the .cue file) and when starting a burn image project it says "seems not to be a usable image". Haven't had the chance to look into it in more detail yet but will soon. I'm sure I'll figure it out and k3b looks great. Just thought I'd give an update as promised..

  7. #7
    Join Date
    Aug 2009
    Beans
    6

    Re: Burning audio cd from .cue file results in cd with white noise

    Are you sure about that? The hydrogen wiki and most other sources use WAVE and not WAV in .cue files. Doesn't hurt to try of course.. but I'm not holding my breath.

    In any case, I just found this bug report which seems to match my problem:
    https://bugs.launchpad.net/ubuntu/+s...698/comments/4

    I'll continue my search there!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •