Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Evolution Mail has stopped working

  1. #1
    Join Date
    Jun 2009
    Beans
    41

    Evolution Mail has stopped working

    I'm not sure if it's something I've done - though I've only downloaded updates - but I can't get Evolution Mail to send anything. Messages just stay in my outbox. I can get only my other email accounts on the same computer and send from them. Anything I can do? Thanks

  2. #2
    Join Date
    May 2007
    Location
    Scotland
    Beans
    79
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Evolution Mail has stopped working

    Have you ticked 'Server requires authentication' in the sending preferences?

  3. #3
    Join Date
    Jun 2009
    Beans
    41

    Re: Evolution Mail has stopped working

    Thanks. I've looked hard but I can't find 'sending preferences' so I can't answer your question. Help on this would be very much appreciated.

  4. #4
    Join Date
    Apr 2009
    Beans
    174
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution Mail has stopped working

    Edit>Preferences

    Highlight your email account, then click the edit button, then look for the 'Sending Email' tab

  5. #5
    Join Date
    Jun 2009
    Beans
    41

    Re: Evolution Mail has stopped working

    Sorry, this must sound dumb, but how do I highlight my email account? Is this in Applications?

  6. #6
    Join Date
    Jun 2009
    Beans
    41

    Re: Evolution Mail has stopped working

    I'm also now having further problems with Evolution. It asked me for my password for my server, although the 'remember password' is ticked. It wouldn't let me enter my password and just completely froze. I logged off and went back in and saw the following message on my desktop (it quickly disappeared):

    "network Service discovery disabled. You current network has a .local domain. which is not recommended and incompatible with the Avahi network service discovery. The service has been disabled."

    I understand not a single word of this. Please help.

  7. #7
    Join Date
    Apr 2009
    Beans
    174
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution Mail has stopped working

    Quote Originally Posted by hector24 View Post
    Sorry, this must sound dumb, but how do I highlight my email account? Is this in Applications?
    No, it would be in the Evolution menu Edit>Preferences

    then follow the steps in the jpeg I've attached to this post. This is the window that will appear.

    Evo1.jpg


    This could be a temporary email problem. Occasionally, when an email server is having problems it keeps asking you for you password again and again and won't accept anything you enter.

    On the other hand that message about avahi does make me think something more is going on here.

    Do your other email accounts work?
    Last edited by mprince; August 3rd, 2009 at 10:57 PM.

  8. #8
    Join Date
    Jun 2009
    Beans
    41

    Re: Evolution Mail has stopped working

    Thanks for that. Yes, 'authentication required' is checked.

    Thanks for your help. I will tune in tomorrow.

  9. #9
    Join Date
    Aug 2007
    Beans
    32
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Evolution Mail has stopped working

    I've run into the same problem. Evolution has always sent fine but starting a week ago, it periodically won't send mail. We use Zimbra here and we do use auth on SMTP. If I restart Evo it will send the mail out but after being open for a few hours (random really) it will just start piling mail up in the Outbox.

    I started evo from the console and waited for maybe 10 minutes after clicking Send/Receive hoping to get the error, if any, on sending mail.
    Attached Images Attached Images

  10. #10
    Join Date
    Jun 2009
    Beans
    41

    Re: Evolution Mail has stopped working

    Hi

    Is anyone able to help me because my problem isn't resolved? I really don't want to have to keep going to Mail2web to get my emails. Is Ubuntu always this problematic? I'm a complete beginner and haven't used the computer much since having Ubuntu installed yet I've had a number of problems. I'm thinking of giving up on the whole thing. I need convincing this is all worth it!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •