Page 443 of 543 FirstFirst ... 343393433441442443444445453493 ... LastLast
Results 4,421 to 4,430 of 5425

Thread: Guide to Get the Best Performace from the GMA 500

  1. #4421
    Join Date
    Apr 2011
    Location
    Germany
    Beans
    186
    Distro
    Kubuntu Development Release

    Re: Guide to Get the Best Performace from the GMA 500

    Quote Originally Posted by Noma View Post
    Just installed Natty. All instructions from wiki were met. Flash is still choppy. *MKV playing is ok, makes no sense to me as majority of films in my collection is in avi format. Avi playing is bad. Pink screen without login form after logout remains. No blurred gnome panel while classic gnome session.
    I'm even not using Gnome as desktop manager.. I'm using Plasma Netbook (KDE4) instead.. works very well and the netbook launcher is good designed to be used with the touchscreen.. I also configured a startup command that calibrates the touchscreen very well..
    I'm not using my netbook for watching videos.. ok, sometimes livetv when something good is on tv but thats not often.
    The preformance is not that good as in Gnome when using KDE, but you can configure kvkbd to startup automaticly and the scrollbars, icons and windowdecorator to be bigger which is very useful when using the touchscreen..
    and finally i installed a touchscreen plugin in chromium to scroll

    PS: You won'T need to add a xorg.conf because emgd-xorg-conf will do that for you..It detects the devices DMI and chooses a well configuration for you, which was tested by users here.

    To the others here in the forum having an own xorg.conf that emgd-xorg-conf don't provide: Please send me a mail.. I'm very busy at the moment while working hard on workdays for 8hours.. thats why I usually just check the thread here once a day and chill out with friend at the rest of the time..
    and well 3 weeks are left till oneiric is beta.. I'm sure most of you are counting down the days to get a well working Xorg downgrade
    hope it won't be that hard as the last time and there won't be more deps that need downgrading this time..

  2. #4422
    Join Date
    Aug 2011
    Beans
    2

    Re: Guide to Get the Best Performace from the GMA 500

    for video smplayer add beter effect
    it install vaapi and need some settings in options

    http://forum.ubuntu-fr.org/viewtopic.php?id=439850

  3. #4423
    Join Date
    Sep 2010
    Beans
    7

    Re: Guide to Get the Best Performace from the GMA 500

    Which version is included into the gma500 repository still 1.6?
    Currently 1.8 is available at intel side.

    Best regards Michael

  4. #4424
    Join Date
    Apr 2011
    Location
    Germany
    Beans
    186
    Distro
    Kubuntu Development Release

    Re: Guide to Get the Best Performace from the GMA 500

    You can install 1.8 from an seperate repo and test it as far as I know. Check this out:
    https://launchpad.net/~gma500/+archive/emgd-1.8

  5. #4425
    Join Date
    Apr 2009
    Location
    Russia
    Beans
    14
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Guide to Get the Best Performace from the GMA 500

    Yesterday installed Linuxmint 11 LXDE. The devs did splendid job polishing ubuntu's sharp edges and embedding new interface goodness like overlay scrollbars etc. It's FAST on my Asus T91. Added-apt-repository the emgd ppa. The results are goddamn flash is still choppy, do I miss some settings should be tweaked? There's also some magic flash replacer plugin for firefox, but I could not figure out how to use it on my favourite on-line film site based on flash. Avi movies are played smoothly via vlc player, and mkv are played nice through gnome-mplayer vaapi. There's still one issue which I tend to relate to downgraded xorg or emgd drivers, but don't know how to fix. When logout the X seems not to start, so I see a blank greyish (LMLXDE) or pink (ubuntu) screen. Any ideas how to fix flash and logout issue? Thanx!

    PS. BTW, anybody tried psb110 drivers built by lucazade on Asus T91 in relation to flash function and multimedia playback? Guys sorry for so many questions but I bought a device which is now a brick which I can't use and I have to distrohop to find the best working solution and seem not to find the first time I ever used linux and this pisses me off!

    PPS. Thopiekar, man, with all due respect but after using gnome KDE plasma seems way too slow, not saying about openbox based lxde I assume the speed problem is absolutely related to bad driver performance as plasma on my desktop is as rapid as gnome.
    Last edited by Noma; August 18th, 2011 at 08:08 AM. Reason: addition

  6. #4426
    Join Date
    Apr 2011
    Location
    Germany
    Beans
    186
    Distro
    Kubuntu Development Release

    Re: Guide to Get the Best Performace from the GMA 500

    Quote Originally Posted by Noma View Post
    Yesterday installed Linuxmint 11 LXDE. The devs did splendid job polishing ubuntu's sharp edges and embedding new interface goodness like overlay scrollbars etc. It's FAST on my Asus T91. Added-apt-repository the emgd ppa. The results are goddamn flash is still choppy, do I miss some settings should be tweaked? There's also some magic flash replacer plugin for firefox, but I could not figure out how to use it on my favourite on-line film site based on flash. Avi movies are played smoothly via vlc player, and mkv are played nice through gnome-mplayer vaapi. There's still one issue which I tend to relate to downgraded xorg or emgd drivers, but don't know how to fix. When logout the X seems not to start, so I see a blank greyish (LMLXDE) or pink (ubuntu) screen. Any ideas how to fix flash and logout issue? Thanx!

    PS. BTW, anybody tried psb110 drivers built by lucazade on Asus T91 in relation to flash function and multimedia playback? Guys sorry for so many questions but I bought a device which is now a brick which I can't use and I have to distrohop to find the best working solution and seem not to find the first time I ever used linux and this pisses me off!

    PPS. Thopiekar, man, with all due respect but after using gnome KDE plasma seems way too slow, not saying about openbox based lxde I assume the speed problem is absolutely related to bad driver performance as plasma on my desktop is as rapid as gnome.
    well KDE is fast if you disable gpu intensive effects and switch the KEffects backend from OpenGL to Xrandr you should try that out.. the blur effect takes also much cpu usage!

  7. #4427
    Join Date
    Jul 2011
    Beans
    4

    Re: Guide to Get the Best Performace from the GMA 500

    I am using my Sony VPCX127LG with the 10-emgd.conf file everything is fine.

    I would like to know how to make additional resolution so I can switch it when I plugged in to my monitor in office, I have to change all the parameters in the file and restart the xserver to make it work.

    Every time I want the resolution to change from 1366x768 to 1280x1024 when I plug the VGA cable to the port of my laptop I have to do a lot of extra work. I have attached my current conf file, anyone got an idea how to tweak that so I can change that via Display settings UI?

    Clone display is good enough, please help.


    Thanks in advanced!!
    Attached Files Attached Files

  8. #4428
    Join Date
    May 2011
    Beans
    48

    Re: Guide to Get the Best Performace from the GMA 500

    Quote Originally Posted by jbernardo View Post
    Doh... I never remember it even exists... Anyway, it won't find libismd, libosal or libsven. Even libgdl.so doesn't exist in natty, only libgdl-1.so, so it seems we are out of luck with this flashplugin...
    I have gotten this flashplugin to work.

    This is what I have:
    natty with emgd 1.8
    kde
    firefox6

    First I tried installing adobe-flashplugin and replacing the so in /usr/lib/adobe-flashplugin. For me this package doesn't seem to work, even with the original so. Don't know why.

    Then I tried flashplugin-installer, replacing the so in /usr/lib/flashplugin-installer. I needed to reboot before the new so was used (as I verified in System Monitor looking at the loaded modules of the plugin container.

    It seems a bit faster then the original so, but doesn't play 1080p youtubes faster then about 2 -3 frames/sec in full screen (on 1080p hdmi). I am not sure if hw accel. is enabled and working correctly.

    But it's a small step forward I think.

    Ferry

  9. #4429
    Join Date
    Apr 2009
    Location
    Russia
    Beans
    14
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Guide to Get the Best Performace from the GMA 500

    ferry_toth, could you give some more info about which module you managed to use?

    thopiekar, thanx for the hint concerning Kde, I will give it a second chance on my Asus

  10. #4430
    Join Date
    May 2011
    Beans
    48

    Re: Guide to Get the Best Performace from the GMA 500

    Quote Originally Posted by Noma View Post
    ferry_toth, could you give some more info about which module you managed to use?

    thopiekar, thanx for the hint concerning Kde, I will give it a second chance on my Asus
    Eh, the same one referenced before in this thread. You can download it from the intel site (after filling in the form you get the link).

    Find it here: http://edc.intel.com/Software/Downloads/EMGD/

    Ferry

Page 443 of 543 FirstFirst ... 343393433441442443444445453493 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •