Results 1 to 4 of 4

Thread: Hardy freezes after login

  1. #1
    Join Date
    Jan 2009
    Beans
    12

    Hardy freezes after login

    Non-admin users freeze (blank screen) after login - whether from boot up or when switching accounts. So far I've only been able to reboot to get back in with my admin account. Initially, users could login just fine but started having problems after a few months. I don't know why the change.

    I've searched other threads but can't find this particular problem - so hopefully I'm not being redundant.

    Any advice on this one?

  2. #2
    Join Date
    Jul 2007
    Beans
    864
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Hardy freezes after login

    Could you try logging in with the console, and see if it gives you any strange feedback when you log in with a normal user?
    Also look in /var/log/auth.log

  3. #3
    Join Date
    Sep 2010
    Location
    Columbia, SC
    Beans
    1
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Hardy freezes after login

    I have similar prob. I freeze when switching TO admin. Im a newbie with 9.10 and this is 1st night on forum. Have you any help? I would greatly appreaciate it!
    Thanks, Brian

  4. #4
    Join Date
    Mar 2008
    Location
    The Burning Earth.
    Beans
    3,660

    Re: Hardy freezes after login

    With a freezing issue, normally I'd say check your processor fan for dust and run memtest from the GRUB menu. This being more of a user specific thing, I'm kind of stumped. Cleaning is still a good idea though.
    God does not play dice with the universe - Albert Einstein
    Sure I do, I just use loaded dice. - warfacegod

    An open forum. Its a free for all. Check us out. https://openlinuxforums.org/

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •