Results 1 to 2 of 2

Thread: Please help, new midori failed to install from tar!

  1. #1
    Join Date
    Sep 2008
    Location
    PRC
    Beans
    43
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Please help, new midori failed to install from tar!

    Is there anything I can do? I was following the directions that came in the Midori tar.bz2:
    Change to the Midori folder on your hard disk in a terminal.

    Run './waf configure'

    Run './waf build'
    but this is what happened:
    Code:
    lee@lee-desktop:~/midori-0.1.8$ ./waf configure
    Checking for program gcc                 : ok /usr/bin/gcc 
    Checking for program cpp                 : ok /usr/bin/cpp 
    Checking for program ar                  : ok /usr/bin/ar 
    Checking for program ranlib              : ok /usr/bin/ranlib 
    Checking for gcc                         : ok  
    Checking for program glib-genmarshal     : not found 
    Checking for program glib-mkenums        : not found 
    Checking for program rst2html.py         : not found 
    Checking for program rst2html            : not found 
    Checking for program msgfmt              : not found 
    /home/lee/midori-0.1.8/wscript:102: error: The program msgfmt (gettext) is mandatory!
    There is no package called msgfmt.
    VIA PX mobo, VIA C7 1Ghz CPU, 4Gb PATA SSD, Syncmaster 2253LW, Dvorak, Midori PPA.

  2. #2
    Join Date
    Nov 2008
    Location
    Opelika, AL
    Beans
    998
    Distro
    Ubuntu Development Release

    Re: Please help, new midori failed to install from tar!

    I think what you need is gettext and possibly libgettext-ruby1.8/libgettext-ruby-utils. Try gettext first.
    -o)
    /\\
    _\_V
    Message void if penguin is violated...Don't mess with the penguin.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •