Results 1 to 10 of 24

Thread: Messed up wirless after using Aircrack

Hybrid View

  1. #1
    Join Date
    Oct 2008
    Beans
    31

    Messed up wirless after using Aircrack

    OK, so I was messing around with Aircrack and all typically related programs. (airodump, aireplay, etc...)

    I actually got it all to work, which was pretty cool!

    But now that I have done all that, I can't connect to any of my wireless networks anymore. They don't even show up when I click on the network icon up top.

    I use Ubuntu 9.04 UNR. Acer Aspire One with an Atheros card.

    Any chance I can get some help without having to re-install Ubuntu?

  2. #2
    Join Date
    Dec 2008
    Beans
    85

    Re: Messed up wirless after using Aircrack

    post the output of iwconfig

  3. #3
    Join Date
    Oct 2008
    Beans
    31

    Re: Messed up wirless after using Aircrack

    Quote Originally Posted by rudi009 View Post
    post the output of iwconfig
    Yes, Sir.

    Since I obviously can't be on the 'net on the computer in question, I'll just paraphrase.

    lo no wireless extensions.

    eth0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11bg ESSID.""
    Mode:managed Frequency:2.412 GHz Access Point: Not associated.
    Power management off...bunch of other stuff. Let me know if you need it.


    pan0 No wireless extensions

  4. #4
    Join Date
    Dec 2008
    Beans
    85

    Re: Messed up wirless after using Aircrack

    couldn't see the problem..is wireless enabled?? right click on the network icon.

  5. #5
    Join Date
    Oct 2008
    Beans
    31

    Re: Messed up wirless after using Aircrack

    Yes, Sir.

    It's enabled.

  6. #6
    Join Date
    Oct 2008
    Beans
    31

    Re: Messed up wirless after using Aircrack

    If all else fails, is there a way to just reset everything wireless back to "OEM" settings so that it can become usable again?

    It worked "out of the box" after install...just not since I got to playing around with WEP decryption.

  7. #7
    Join Date
    Jan 2007
    Location
    Michigan, USA
    Beans
    1,184
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Messed up wirless after using Aircrack

    If you posted the entire output of iwconfig, the error is probably in there.
    Youll be looking for txpower = off. I remember with atheros that they create another "wlanX" device for the monitor mode device so as long as its not showing you have another issue.

    It should also be noted that the ath5k drivers kinda suck at the moment, and this would never have happened with an older Madwifi driven card.

    Your card is probably just "stuck" you may be able to unstuck it by running /etc/init.d/networking restart (or whatever the network script is), or removing, and reinserting the driver module..

    Have you rebooted the PC, that should probably fix it as well.
    Last edited by t4thfavor; July 29th, 2009 at 06:23 AM.

  8. #8
    Join Date
    Oct 2008
    Beans
    31

    Re: Messed up wirless after using Aircrack

    Quote Originally Posted by t4thfavor View Post
    If you posted the entire output of iwconfig, the error is probably in there.
    Youll be looking for txpower = off. I remember with atheros that they create another "wlanX" device for the monitor mode device so as long as its not showing you have another issue.

    It should also be noted that the ath5k drivers kinda suck at the moment, and this would never have happened with an older Madwifi driven card.

    Your card is probably just "stuck" you may be able to unstuck it by running /etc/init.d/networking restart (or whatever the network script is), or removing, and reinserting the driver module..

    Have you rebooted the PC, that should probably fix it as well.

    Rebooting didn't work. Anything more on that network script?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •