Results 1 to 3 of 3

Thread: Hard disk seems to stop responding which eventually crash's the system

  1. #1
    Join Date
    Jul 2009
    Beans
    7

    Question Hard disk seems to stop responding which eventually crash's the system

    so i have a very fresh install of ubuntu 9.04, which i installed maybe 2 days ago. Its pretty much my first dabble with linux and im enjoying the os a lot at the mo even tho i had a nightmare with wireless and eventually replaced the card with an intel card and did a reinstall to sort all out. the os is up to date as far as i can tell but im having a problem which is making linux unusable.

    basically ubuntu will load up fine and work fine for a wile, then the hard drive will start to click over and over and over. at this point its as if the hdd is no longer there. the mouse and keyboard work i can click the buttons on the menu, but it cant load anythign up so in th menu's the images dont appear and i cant start any programs. all my open applications will eventually crash (like firefox) andmy only option is to reboot. if i click reboot from the menu it starts the shutdown process then eventually i get an I/O error and the shut down process stops. and i have to hold the power button to get the system to turn off.

    the system will boot up fine right away afterwards.

    the sysem is running very cool compared to how it ran under windows xp. hard disk is cool also. the hard disk isnt very old maybe 6 months ish and is about 120GB i cant remebr the make but its not the one shipped with the system

    The system is a dell inspiron 8500 pretty standard laptop.

    ive also just had the same error happen again where the hard disk didnt do any clicking but the symptoms happened the same.

    any ideas what it could be or how i start to troubleshoot?

    thanks

  2. #2
    Join Date
    Jul 2009
    Beans
    7

    Re: Hard disk seems to stop responding which eventually crash's the system

    just a quick bump thanks

  3. #3
    Join Date
    Nov 2009
    Beans
    1

    Re: Hard disk seems to stop responding which eventually crash's the system

    I am also facing the same problem. This usually happens when my computer is idle for sometime. The hard disk starts clicking and then eventually the system stops responding. All icons on the menu are replaced with another icon with an 'x' on them.

    I first started facing this problem on Ubuntu 9.04. Few upgrades later, the problem was fixed. My computer worked perfectly for about 4 months. Now that I have upgraded to 9.10, I have started seeing the same problem again.

    My hard disk is Seagate IDE 20 GB. The computer is a Pentium Dual Core 2.8GHz, 4 GB RAM and another 2 hard disks are Seagate IDE 80 GB and Seagate SATA 320 GB (a total of 3).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •