Results 1 to 5 of 5

Thread: Ubuntu 9.04 won't display login screen after ATI Driver upgrade using Envy...

  1. #1
    Join Date
    May 2009
    Location
    Wolverhampton
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Exclamation Ubuntu 9.04 won't display login screen after ATI Driver upgrade using Envy...

    Hi,
    My system's screen display looks garbled after I updated the ATI Display driver.
    I did a clean install of Ubuntu 9.04,applied all the updates, and then searched for the display driver in the Synaptic Manager. But I didn't find anything regarding ATI driver in Synaptic.
    So I searched on the internet with the query "Install ATI Display Driver in Ubuntu 9.04" and came to a page where it says that it is very easy to install the driver using Envy.
    Then I installed Envy and after firing up Envy, it asked me to choose 3 to install ATI Driver and then 0 to install it. I did and after the installation finished, it asked me to restart the system.
    I restarted, and now the system's not well... Every time, I restart,after the initial Ubuntu bootscreen of a booting where a yellow/orange line passes from left to right, the screen doesn't shows anything. It has some red patches on the top and some yellow/green patches below that...

    My system config is AMD 64 X2 5000+, 2GB RAM, onboard ATI X1200 Card...

    Please help me...

    Thanx in Advance and GOD Bless...

  2. #2
    Join Date
    Apr 2009
    Location
    West Carrollton, Ohio
    Beans
    122
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Ubuntu 9.04 won't display login screen after ATI Driver upgrade using Envy...

    When you boot, try selecting "Safe graphics mode". I had the same problem.
    My system: Dell Precision 670 Two 2.8 Ghz HT Intel Xeons 4 GB Dual Channel DDR2 ATi Radeon HD 3870 X2 Ubuntu 8.10 x86 for now, will have 9.10 x64 soon.

  3. #3
    Join Date
    May 2009
    Location
    Wolverhampton
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu 9.04 won't display login screen after ATI Driver upgrade using Envy...

    Thanx mate...
    Thanx for the reply...

    I uninstalled the driver in terminal using envyng -t command...

    Now the desktop's back, but the resolution is 800x600 and I am not able to configure it using display properties...

    Thanx for Your inputs...
    Bye n GOD Bless...

  4. #4
    Join Date
    May 2007
    Beans
    12,591

    Re: Ubuntu 9.04 won't display login screen after ATI Driver upgrade using Envy...

    Just in case you try to reinstall the ATI driver ... you guys had the same problem because AMD/ATI has dropped support for older video cards from their drivers, and the last version of their drivers that WILL work with the cards won't work in Ubuntu 9.04. I would have hoped that Envy would have detected this conflict, but apparently it did not.
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

  5. #5
    Join Date
    Mar 2006
    Beans
    1
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Ubuntu 9.04 won't display login screen after ATI Driver upgrade using Envy...

    so will there be any solution to this anytime soon??? or where could i ask for more help? i have the same problem (and the same computer configuration) that win2linx has. well, i did, then i did a complete system reinstall. i haven't used ubuntu in quite some time, but then this computer isn't all that old, there should be better support for this graphics card, shouldn't there?

    the main problem is, whenever any 3d processes are activated, my cpu usage skyrockets, slowing down everything and not even looking that good. the drivers i used on windows were pretty good, so i reckon those for linux might be updated soon?

    thanks for any feedback

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •