Results 1 to 4 of 4

Thread: Error: Dependency is not satisfiable: libcurl3

  1. #1
    Join Date
    Jul 2009
    Beans
    8

    Error: Dependency is not satisfiable: libcurl3

    hi,
    i am new to linux. while surfing i needed swf player so i tried to install adobe flash player linux package. but it is showming some error message "Error: Dependency is not satisfiable: libcurl3"


    My Current OS is Ubuntu Stable Version.

  2. #2
    Join Date
    Oct 2004
    Location
    Kingston, On
    Beans
    Hidden!

    Re: Error: Dependency is not satisfiable: libcurl3

    What version of Ubuntu are you running?

    Did you first install that version or have you upgraded from previous versions? Do you have software from a different version of Ubuntu installed on your current installation?

    Most importantly, are all the sources in your software channels set to the same version of Ubuntu?
    I lost a "z". Anyone seen it around here?

  3. #3
    Join Date
    Jul 2009
    Beans
    8

    Re: Error: Dependency is not satisfiable: libcurl3

    My Current version of ubuntu is 9.0.4 Current stable version . i have installed fresh ubuntu .

  4. #4
    Join Date
    Jun 2009
    Location
    California, US
    Beans
    864
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Error: Dependency is not satisfiable: libcurl3

    If you install 'flashplugin-nonfree' package in synaptic, it should install all the dependencies it needs. It seems you are trying to install a .deb package (downloaded from the internet) which only installs that package, nothing else.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •