Results 1 to 2 of 2

Thread: iBook G3 (Dual USB) won't boot from CD?

  1. #1
    Join Date
    Jul 2009
    Location
    NC, USA
    Beans
    4
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Red face iBook G3 (Dual USB) won't boot from CD?

    Okay, to start off- I have no linux experience. I remember like 4 years ago, I tried some generic distribution through a virtualPC, and it was OK. I'm really wanting to install Ubuntu on my oldd iBook G3 Dual USB (it's NOT the clamshell.) I downloaded Ubuntu (Desktop) and burnt the ISO. When I try to install it (I tried pressing 'C' and 'Option+C') it goes to the Apple logo, and then starts up with OS X Panther.

    HELP!
    Sorry for the re-post, I don't think I posted in the right section.

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: iBook G3 (Dual USB) won't boot from CD?

    Thread closed - please don't post duplicates, report it and asked for it to be moved.

    I have moved the other one to the Apple subforum for the moment for you.
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •