Results 1 to 5 of 5

Thread: 8.04 TLS and libapache2-mod-gnutls

  1. #1
    Join Date
    Jun 2009
    Beans
    2

    Angry 8.04 TLS and libapache2-mod-gnutls

    Hi there,

    I'm running Ubuntu 8.04 on one of my servers.
    Searching the web and the repository I was not able to find a deb for libapache2-mod-gnutls, there's even no backport.
    For the newer versions, the package is available.

    Is there anyone who can help?

    Thanks
    Kai

  2. #2
    Join Date
    Jun 2008
    Location
    North Carolina
    Beans
    271
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: 8.04 TLS and libapache2-mod-gnutls

    It is available from the repositories, but it may not be in the standard default ones.

    I just did a search (packages.ubuntu.com) which indicates that it is available in: libneon27-gnutls.

  3. #3
    Join Date
    Jun 2009
    Beans
    2

    Thumbs down Re: 8.04 TLS and libapache2-mod-gnutls

    Hi,

    I just installed libneon27-gnutls but there's still not the needed module in mods-available for apache2.

    Any other idears?

    Thanks
    Kai

  4. #4
    Join Date
    Apr 2006
    Location
    Portugal
    Beans
    7
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: 8.04 TLS and libapache2-mod-gnutls

    Hi,

    I've been messing around with this same problem and i just found a possible solution (just installed on a test server and I am doing some tests)

    You need to update gnutls version to 2.6.6. This ppa repo has it (https://launchpad.net/~grexk/+archive/ppa):

    Code:
    deb http://ppa.launchpad.net/grexk/ppa/ubuntu hardy main 
    deb-src http://ppa.launchpad.net/grexk/ppa/ubuntu hardy main
    and then install intrepid's version of libapache2-mod-gnutls

    Code:
    http://packages.ubuntu.com/search?keywords=libapache2-mod-gnutls

    Cheers

  5. #5
    Join Date
    Jun 2008
    Location
    North Carolina
    Beans
    271
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: 8.04 TLS and libapache2-mod-gnutls

    I finally got a chance this last weekend to give this a try. I was able to at the PPA repositories and update the gnutls.

    Upon restart of apache, I rceived some sort of malloc error. Searching on the error produced archive mails depicting the bug, but I didn't come across any solutions. Anyone have any ideas?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •