Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: New Updater Program Needs Testers

  1. #11
    Join Date
    Jan 2006
    Beans
    3

    Smile Re: New Updater Program Needs Testers

    This is a great addition to Ubuntu. Nice work. I have never had trouble upgrading to a new release, but trying to explain it to people new to Ubuntu has been harder then one would expect. The updater should make it easy for anyone.

  2. #12
    Join Date
    Dec 2005
    Beans
    14
    Distro
    Ubuntu 6.06

    Re: New Updater Program Needs Testers

    I got the follwing message when I tried to update do dapper.


    Code:
    Error during update
    
    A problem occured during the update. This is usually some sort of network problem, please check your network connection and retry.
    
    Failed to fetch http://ubuntu-backports.mirrormax.ne...86/Packages.gz 404 Not Found
    Failed to fetch http://ubuntu-backports.mirrormax.ne...86/Packages.gz 404 Not Found
    Failed to fetch http://ubuntu-backports.mirrormax.ne...86/Packages.gz 404 Not Found
    Failed to fetch http://ubuntu-backports.mirrormax.ne...86/Packages.gz 404 Not Found

  3. #13
    Join Date
    Oct 2004
    Location
    Hockeytown, MI
    Beans
    561
    Distro
    Ubuntu

    Re: New Updater Program Needs Testers

    You need to remove that mirrormax URL from your /etc/apt/sources.list.

  4. #14
    Join Date
    Mar 2005
    Location
    Essen, Germany
    Beans
    116
    Distro
    Ubuntu 6.10 Edgy

    Re: New Updater Program Needs Testers

    Hope this helps. The email on the fridge link goes to the developers list and since I don't subscribe or plan to subscribe I'll just post it here.
    Just send him the files ~/dist-upgrade.log and ~/dist-upgrade-apt.log and tell him what error message(s) you got. His email adress is michael.vogt at ubuntu.com

  5. #15
    Join Date
    Dec 2004
    Beans
    121

    Re: New Updater Program Needs Testers

    Anyone else having trouble with the Nvidia-settings file? (upgrade fails completely) I guess that may be more of an issue for the dapper team than for this program?

  6. #16
    Join Date
    May 2005
    Location
    Greece
    Beans
    885

    Re: New Updater Program Needs Testers

    i tried to make an upgrade from breezey to dapper
    got problems with


    E: Sub-process /usr/bin/dpkg returned an error code (1)
    i do sudo dpkg --configure -a

    then again sudo apt-get update

    then sudo apt-get dist-upgrade finds some missing packages do
    sudo apt-get dist-upgrade -f

    and then..

    /var/cache/apt/archives/nvidia-glx_1.0.8178+2.6.15.4-4_i386.deb
    has problems to upgrade..
    also cannot get these packages

    ftp://ftp.free.fr dapper/free Packages (/var/lib/apt/lists/ftp.free.fr_pub_Distributions%5fLinux_plf_ubuntu_p lf_dists_dapper_free_binary-i386_Packages)

    ftp://ftp.free.fr dapper/non-free Packages (/var/lib/apt/lists/ftp.free.fr_pub_Distributions%5fLinux_plf_ubuntu_p lf_dists_dapper_non-free_binary-i386_Packages)

    http://kubuntu.org dapper/main Packages (/var/lib/apt/lists/kubuntu.org_packages_kde35_dists_dapper_main_binar y-i386_Packages)
    (i have gnome and no kubuntu or kde so that seems(?) normal)

    i see there were problems with nvidia driver and with x-org.
    when i boot after kernel unpacking i got the bios screen with red lines and nothing after that i was not able to get into ubuntu...
    i finally make a new install from dapper iso.

    i hope i helped a little!

  7. #17
    Join Date
    Apr 2006
    Location
    Beer Sheva, Israel
    Beans
    11
    Distro
    Ubuntu 8.10 Intrepid Ibex

    I lost 90 minutes for nothing!

    First, I want to congraluate you for this fabuolus invention.. It' good!

    But, here is my problem.
    When I started the upgrade, it said it has 2 hours left. So, I went to the living room to watch a film. When I came back it was only at the begining, with a dialog window open asking if I want to replace the existing 'login.defs' file.
    So I had to click it and wait for another 2 hours...
    Does a user really have to wait in front of his computer for all the installation? couldn't the question be delayed for the end? or maybe asked at the begining?

    anyway, good work you fellas
    Last edited by jarondl; April 8th, 2006 at 02:14 PM. Reason: correction

  8. #18
    Join Date
    Mar 2005
    Location
    Essen, Germany
    Beans
    116
    Distro
    Ubuntu 6.10 Edgy

    Re: New Updater Program Needs Testers

    Please send you feedback to michael.vogt@ubuntu.com , I'm not sure that he reads in the forums..

    Thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •