Hopefully someone can do some translating for me. I am trying to install the Imlib3D library (for some c++ volumetric image processing).
So I downloaded the source from:
This failed finishing with:
When I look in synaptic I do in fact have libxml++-2.6.2 . So I guess as the error suggests it is some error with pkg-config's reply.Code:configure: error: Package requirements (libxml++-2.6 >= 2.6.1) were not met. Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively you may set the XML2_CFLAGS and XML2_LIBS environment variables to avoid the need to call pkg-config. See the pkg-config man page for more details.
However I have no idea how to implement either suggested fix. Can someone tell me how to do set these flags or adjust the variable.
Thanks for any help