Results 1 to 2 of 2

Thread: starting sound doesn't stop playing (Hardy)

  1. #1
    Join Date
    Mar 2008
    Location
    Valencia
    Beans
    6
    Distro
    Ubuntu 8.04 Hardy Heron

    starting sound doesn't stop playing (Hardy)

    Hi,

    As the title says, the default starting sound (drums I think) sometimes just keep sounding indefinitely in my Ubuntu Hardy system. I think this only happens when somebody start a session after switching user or after loging out and then loging in, currently there are 3 persons using their accounts daily (gnome). It hasn't happened after booting up.
    Please, any thoughts and suggestions are welcolme
    Thanks

    Javi

  2. #2
    Join Date
    Dec 2006
    Location
    Oregon, US
    Beans
    1,541
    Distro
    Ubuntu Development Release

    Re: starting sound doesn't stop playing (Hardy)

    You can disable the startup sound by unchecking "Gnome Login Sound" in your session (System > Preferences > Startup Programs/Session)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •