Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Ubuntu Won't Start

  1. #1
    Join Date
    Jun 2009
    Location
    Malaysia
    Beans
    10
    Distro
    Ubuntu 9.10 Karmic Koala

    Smile Ubuntu Won't Start

    Hi,

    I've installed Ubuntu 9.04 in my computer. The thing is that, i cannot start Ubuntu without first inserting the Live CD and chose 'Boot From First HDD'.

    I'll appreciated if anybody can help me to solve this problem. I'm new in Linux and i do not know a thing about it.

    Thanks in advance.

    (Sorry, english is not my first language)

  2. #2
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Ubuntu Won't Start

    when you installed, where did you install GRUB?
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  3. #3
    Join Date
    Apr 2008
    Location
    London
    Beans
    1,873
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Ubuntu Won't Start

    Looks like Grub didn't install properly.

    Try these steps here (1 to 5):

    https://help.ubuntu.com/community/Re...tallingWindows

    .

  4. #4
    Join Date
    Oct 2008
    Location
    New York
    Beans
    2,649
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu Won't Start

    What is the problem you are experiencing? I mean is there a message or some text that pops up?
    My Launchpad
    ----------------------------------------------------------------------------------------
    My Wiki Page

  5. #5
    LewRockwell is offline Chocolate Ubuntu Mocha Blend
    Join Date
    Jun 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Ubuntu Won't Start

    Link: Help Vampires? * * * Please Edit First Post Title With "[SOLVED]" When It Is!
    MANDATORY INFORMATION: make, model/build number, OSes, software, accessories
    /customizations/modifications/peripherals/etc...and a DETAILED account of difficulties!

  6. #6
    Join Date
    Jun 2009
    Location
    Malaysia
    Beans
    10
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu Won't Start

    Hi,

    Thank you for the reply and solution that you all have given to me. I have tried to all of the suggestion, but to no avail. Maybe i'm forgot to tell you that i was using 2 HDD;

    i) 80GB Maxtor - previously installed the Ubuntu in it ( deleted it using KillDisk )
    ii) 160GB Seagate - installed Ubuntu- previously Win XP Home ( deleted it using KillDisk )

    After i've deleted both the HDD using KillDisk, i still see the grub loads but with an error msg. I ignored the error msg and continue to install the Ubuntu to the 160GB Seagate HDD.
    The installation went smooth but after i restarted my computer, i cannot get Ubuntu to start unless i'm using the LiveCD by choosing 'Boot From The First HDD'.

    And then i decided to unplug my 80GB Maxtor HDD, and to my surprise the Ubuntu can boot !
    I still cannot understand why, but nonetheless thank you very much for all the suggestion.

    I now can start using my Ubuntu without problem. Thanks again

  7. #7
    Join Date
    Jun 2008
    Location
    UK
    Beans
    1,063

    Re: Ubuntu Won't Start

    It sounds like you are using the drive with Ubuntu on as a slave drive, this is either a bios setting or a jumper on the back of the hard drive. From you post I am assuming you are using IDE in which case there will be a small jumper on the back of the hard drive with the option printed on the drive casing. If you would like me help with this just post back.

  8. #8
    Join Date
    Jun 2009
    Location
    Malaysia
    Beans
    10
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu Won't Start

    tarps87

    I'm using SATA for both HDD.

  9. #9
    Join Date
    Sep 2008
    Location
    One Step Below Heaven
    Beans
    723
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu Won't Start

    This is the same thing what I've done it's very simple just go ahead and install Windows XP on which ever drive you want to install it to then install Ubuntu on your other drive and remember on which drive you've installed ubuntu. Now go to BIOS by pressing the relevant key ( on intel or intel chipset boards it's mostly F2 on an AMD chipset or a AMD supported boards it's mostly DEL) and got to the hard disk priority setting and set your Ubuntu installed partition as the firs hard disk and the WinXP one as the secondary hard disk now save changes and let the PC boot you'll GRUB getting loaded with out any trouble.

    P.S: it's important that you write down which hard drive you used to install Ubuntu. This happens because Ubuntu installs GRUB in the 1 HDD or the one you're installing Ubuntu in so do the above and you''l go through.
    Last edited by sadaruwan12; June 22nd, 2009 at 05:26 PM. Reason: just some thing I remembered
    Make Google your friend
    Please Mark threads as solved when they have been answered

  10. #10
    Join Date
    Jun 2009
    Location
    Malaysia
    Beans
    10
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu Won't Start

    Ok..thanks everybody for helping me out
    Last edited by azrulyahya77; June 22nd, 2009 at 05:38 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •