Results 1 to 5 of 5

Thread: hardy stopped automounting CD's

  1. #1
    Join Date
    Jul 2008
    Location
    Berkeley
    Beans
    65
    Distro
    Ubuntu 10.04 Lucid Lynx

    hardy stopped automounting CD's

    if I put a CD in, it spins a bit, but nothing happens. Going into nautilus and clicking "cdrom0" mounts it and then it works fine.

    Less imperatively, once mounted, pressing the physical eject button no longer does anything (it used to) - I need to right click the drive's icon and click eject.

    I've tried playing with gconf-editor to no avail (automount_drives, automount_media, show_desktop, volumes_visible). My fstab has udf and no unhide option listed for the cdrom0 drive, but changing this does nothing. (Well, anytime I change fstab, as soon as I save it, the computer mounts the CD drive. This happens even when I change it back to the original. But it doesn't make it automount.)

    I've installed a bunch of programming libraries etc since last I noticed it working... nothing that obviously has anything to do with drives or mounting...

    Thanks in advance!
    System76 Serval | nVidia 512 MB GeForce 8600M GT | Realtek ALC 268 | Core 2 Duo T9300 2.5 GHz 800 MHz FSB 6 MB L2 | 4 GB - 2 x 2 GB DDR2 667 MHZ | 200 GB 7200 RPM SATA

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: hardy stopped automounting CD's

    Have a look at the Media tab of nautilus > Edit > Preferences. Maybe something has changed in the settings there for some reason.

  3. #3
    Join Date
    Jul 2008
    Location
    Berkeley
    Beans
    65
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: hardy stopped automounting CD's

    "Browse media when inserted" was already checked. Thanks for the suggestion though. Any other thoughts?
    System76 Serval | nVidia 512 MB GeForce 8600M GT | Realtek ALC 268 | Core 2 Duo T9300 2.5 GHz 800 MHz FSB 6 MB L2 | 4 GB - 2 x 2 GB DDR2 667 MHZ | 200 GB 7200 RPM SATA

  4. #4
    Join Date
    Jun 2007
    Beans
    13,070

    Re: hardy stopped automounting CD's

    Bit of a longshot here, though quite harmless.( Did help me with an amarok autoplay for cd's script that stopped working suddenly.

    Anyway search hal in synaptic, you'll have to scroll down a ways. Highlight it and under packages tab you should be able to 'force version' (back to hardy version vs. hardy updates.
    Click force version and see if any change. (or restart and see.

    (note that after the force version runs, when you go to exit synaptic it will try to update hal back to current, click cancel.

  5. #5
    Join Date
    Jul 2008
    Location
    Berkeley
    Beans
    65
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: hardy stopped automounting CD's

    That didn't change anything - thanks though. But longshots are appreciated if anyone has more.
    Last edited by VOLKOV9; June 23rd, 2009 at 10:37 PM. Reason: rephrase
    System76 Serval | nVidia 512 MB GeForce 8600M GT | Realtek ALC 268 | Core 2 Duo T9300 2.5 GHz 800 MHz FSB 6 MB L2 | 4 GB - 2 x 2 GB DDR2 667 MHZ | 200 GB 7200 RPM SATA

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •