Results 1 to 4 of 4

Thread: MPD volume ignored

  1. #1
    Join Date
    May 2005
    Beans
    694

    [Solved] MPD volume ignored

    I recently installed Ubuntu 9.04 and immediately installed mpd. Everything works fine, but the MPD volume is ignored. I can set the general volume, but changing the volume level of MPD, even to 0%, does absolutely nothing. The configuration is the default MPD configuration. Any ideas?
    Last edited by Nonno Bassotto; June 19th, 2009 at 11:30 PM.
    Please, feel free to correct my english, so that I can improve it.

    Click here to join Dropbox. Both you and I get free extra space.

  2. #2
    Join Date
    May 2005
    Beans
    694

    Re: MPD volume ignored

    Ok, solved. It is a problem with mpd <0.15 and PulseAudio. It is enough to uncomment the line

    Code:
    mixer_type "software"
    in /etc/mpd.conf
    Please, feel free to correct my english, so that I can improve it.

    Click here to join Dropbox. Both you and I get free extra space.

  3. #3
    Join Date
    Jul 2011
    Beans
    1

    Re: MPD volume ignored

    This trick also worked on mpd 0.16.1 (Ubuntu Natty).

  4. #4
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,836
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: MPD volume ignored

    From the Ubuntu Forums Code of Conduct.
    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
    Thread closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •